FORUMS: list search recent posts

Colour Correction problem FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Sea
Colour Correction problem FCP7
on May 24, 2013 at 12:07:22 pm

Im having a bit of a weird problem when colour correcting in FCP7 using the 3-way colour corrector.

Im going through my timeline trying to balance / match the colours from clip to clip, but everytime i get it right, i render it, but once its rendered the colour changes?! It seems to add a green tint to the clip.

I checked my colour wheels, & nothing is changing on there, yet in the canvas it does. Then even weirder, if i go to then try & correct this green tint that appears after rendering, as soon as i move any parameter on the colour corrector the clip totally changes again, snapping back to how it was meant to look before i rendered it!

I have most of my clips duplicated on top of each other, with the top clip set to the Screen composite mode. Dunno whether that is anything to do with it.

If anyone can help thatd be awesome! Im a noob so apologies in advance!


Return to posts index

Sascha Engel
Re: Colour Correction problem FCP7
on May 24, 2013 at 12:09:06 pm

How do you monitor your clips? On the computer screen? What is the source footage, sequence settings of your material?


Sascha


Return to posts index

Robert Sea
Re: Colour Correction problem FCP7
on May 24, 2013 at 1:24:33 pm

Yeah i use my dual LCD monitors. I dont have a proper external monitor im afraid. Not at the moment anyways as im only doing this for fun really.

The footage was shot on a Canon 550d 1080 25fps, converted to ProRes422 25fps, sequence settings match the clip settings, 1920x1080, ProRes422 etc etc


Return to posts index


Tom Laughlin
Re: Colour Correction problem FCP7
on May 24, 2013 at 4:44:28 pm

Run Preference Manager:

http://www.digitalrebellion.com/prefman/

Also, check your sequence settings, ensure your not editing and coloring proxy media, or low-res media, often reacts this way when coloring it.

Check your RT Settings, ensure your at the right frame-rate and playback quality. Export out some tests, you'll know in the final out-put. It could be a issue where there is something going on in the color correction filter itself. Try copying your clip and placing it into a new sequence and try coloring that clip. Any change? Also, try deleting all filters, color it first, then add any other filters after that, like your film grain or what ever, if you have any other filters or third-party filters, that might be doing something to screw with your color corrections. Check what color space you are editing in, it may be that the footage was imported improperly and the color filters are reacting incorrectly in that way. Ensure your media is matching the time-line editing sequence settings.

Export out an uncompressed QT of your clip, open a new FCP project, import the uncolored QT, and color the QT file.

Lots of things to check, test, and try!

Tom Laughlin
Producer/Editor
Digital Chop House
Salt Lake City, Utah


Return to posts index

Robert Sea
Re: Colour Correction problem FCP7
on May 24, 2013 at 5:12:15 pm

Awesome man! Thanks for the reply! I'll get on that & see how it goes!

Thanks again!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]