FORUMS: list search recent posts

Final Cut Pro 7 glitch

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joshua King Ortiz
Final Cut Pro 7 glitch
on May 10, 2013 at 3:24:35 am

Hello,

We're editing a short film on Final Cut Pro 7 and have, all of the sudden, started experiencing some really weird glitches. The main problem is that we are ready to export but we can't. The reason is that the cut is ready and everything is good when you play it back on the timeline but when you try exporting it to a Quicktime Movie all of the sudden it goes crazy: the cuts are wrong, the audio is out of synch, and there are even shots where the slate shows up for some odd reason.

Any ideas on how to fix this?

Thank you!
joshua


Return to posts index

Rafael Amador
Re: Final Cut Pro 7 glitch
on May 10, 2013 at 3:35:21 am

You do not mention which kind of footage you are editing, but if its happens that is something like h264/Mp4/AVCHD, glitches are to expect because those codecs/formats are not supported by FC.
rafael


Return to posts index

Joshua King Ortiz
Re: Final Cut Pro 7 glitch
on May 10, 2013 at 9:23:58 am

Hi Rafael,

Thank you for the quick reply! :) The codec is DV NTSC 24p Standard Def. It was shot with a DVX-100 and a 35mm adapter. So the codec shouldn't be the problem. I've experience several kinds of FCP7 glitches, but none like this one.

Thank you!

joshua


Return to posts index


Rafael Amador
Re: Final Cut Pro 7 glitch
on May 10, 2013 at 3:05:20 pm

Then a bit of maintenance would be good.
Repair Permissions and try refreshing the Preferences (http://www.digitalrebellion.com/prefman/).
Same times just saving the project with a different name fix a lot of issues.
rafael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]