FORUMS: list search recent posts

Video Plays Music but No Voice

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Chen
Video Plays Music but No Voice
on May 10, 2013 at 12:59:01 am

My video has a voice track and a background audio track. 90% of the time it plays correctly, but in specific instances the background music will play but the voice track sounds distorted and you can't hear anything. So far this has come up on a PC laptop when going audio out into a ballroom speaker setup and on the iPhone Youtube app (no voice on speaker but there's voice when using headphones).

Any ideas on what might be causing this and/or potential solutions?


Return to posts index

Jean-Christophe Boulay
Re: Video Plays Music but No Voice
on May 13, 2013 at 7:38:25 pm

Hi John,

Is it possible there isn't only a stereo audio track in your Quicktime file? If you open it in QT7 and open the Movie Properties (cmd-J), there should ideally only be one Sound Track. When you select it and go to the Audio Settings tab at the bottom, you can see where each channel is assigned, the track's volume, balance and basic EQ. If you have two mono tracks, one with music and the other with VO, and the VO track's settings are out of whack, it could explain your results depending on the player software used in each case.

Extracting the tracks and mixing them to a stereo mix would be your best remedy in that case. If you have a single stereo track, I'd look into audio wiring issues in the system it doesn't work on.

IHTH,

JC Boulay
Technical Director
Audio Z
Montreal, Canada
http://www.audioz.com


Return to posts index

John Chen
Re: Video Plays Music but No Voice
on May 14, 2013 at 3:46:03 am

Thanks for the suggestion. I checked the audio settings with QT7 and the audio tracks are set to stereo (Channel 1: Left, Channel 2: Right). The only other thing I wonder is if AAC format might be an issue (thought I don't think it should be.

However, I'm still having VO issues when I play it on the iPhone Youtube App (but not the iPad app). I thought I saw somewhere that this was a known but in the iPhone Youtube App, but can't find any documentation of that anymore.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]