FORUMS: list search recent posts

Poor audio out from Final Cut Pro

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy Aungthwin
Poor audio out from Final Cut Pro
on May 7, 2013 at 9:48:44 am

I'm trying to export a movie from Final Cut Pro which has audio from a song.

The video quality is fine but the audio doesn't sound right.

I've tried a number of ways, for example just exporting the audio, exporting via compressor and a few others that I'm now so confused that I can't remember them all.

I also exported a test movie from iMovie with the same soundtrack and the audio is OK.

Here is how it should sound:
http://www.studor13.si/music/test/10%20Voda.m4a

And here is how the export audio from FCPX sounds.
http://www.studor13.si/music/test/CC%20voda%20out.m4a

I read somewhere that I should try 48khz sampling or something like that, and that also doesn't work.

Any help to fix my problem would be greatly appreciated.


Return to posts index

Neil Patience
Re: Poor audio out from Final Cut Pro
on May 8, 2013 at 12:12:47 am

Hi Andy

You should post your question in the fcpx techniques forum as much more likely to get a reply there. http://forums.creativecow.net/fcpxtechnique

However I wonder if its the fact that you are using .m4a files. Try taking the original audio file and converting it into a 48k Wav file. Then edit and output using that.
I don't think the fact that they are 44.1 is making a huge difference as both your example files in your post are 44.1 and the original sounds fine. But if you convert to .wav then you may as well change the sample rate too.

The FCPX one does sound like it has some sample rate issue as it almost sounds like there are "bits missing".

Hope that helps - I dont know FCPX very well but would try that if it was FCP7 so may apply to X as well.

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal Symphony 6.5 FCP7
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini Symphony 6.5 FCP7


Return to posts index

Andy Aungthwin
Re: Poor audio out from Final Cut Pro
on May 11, 2013 at 3:19:37 pm

Neil, I re-ripped the original song using WAV as the format option and now the export from FCPX sounds as it should.

Didn't need to resample at 48K though. 44.1 in and out works just fine.

Thanks again and cheers.

Andy


Return to posts index


Andy Aungthwin
Re: Poor audio out from Final Cut Pro
on May 8, 2013 at 10:33:20 am

Thanks Neil for your input.

Just for some additional info., the original audio is from a CD which I imported into iTunes, and I just used the default settings but I will now re-import as a WAV file.

I thought that maybe there was something wrong with the conversion, so I bought the same song from the Apple Store but the problems are the same.

I've been working on this project for about a month and hear the audio several dozen times a day. So I can hear (and see) every detail.

The overall audio is not that bad as such, but if you listen closely to the beginning of the second link you can hear that something is not right with the way the single piano notes are coming through on the export when compared with the original.

Something is either missing or there is some sort of an echo.

Anyway, I'll try with the WAV route and would be thankful for any other suggestions.

Oh, any ideas why audio from iMovie export is fine but not from FCPX?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]