FORUMS: list search recent posts

Exporting ProRes 4444 w/ Alpha - Empty spots on the timeline show up black

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Coleman
Exporting ProRes 4444 w/ Alpha - Empty spots on the timeline show up black
on Apr 1, 2013 at 4:29:31 pm

The alpha channel works if there is an effect. For example, a cross fade has alpha as the two clips dissolve. A fade to black has alpha until the black is reached and then it is just a black frame with no alpha. If there is text over black, the alpha works. But all blank spots on the timeline come in as solid black with no alpha.

Does anyone know how to correct this? I really need this to work, and it seems like it should be simple enough.

Using Final Cut 7

Thanks so much for any help!


Return to posts index

Shane Ross
Re: Exporting ProRes 4444 w/ Alpha - Empty spots on the timeline show up black
on Apr 1, 2013 at 4:42:12 pm

Put SLUG in those spots maybe?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Joe Coleman
Re: Exporting ProRes 4444 w/ Alpha - Empty spots on the timeline show up black
on Apr 1, 2013 at 4:48:31 pm

I was thinking something like that. Maybe a text layer with just a space typed out below everything. But I'm really hoping there's an answer that's not a work around. This should be a pretty standard thing that should just work, I would think.


Return to posts index


Shane Ross
Re: Exporting ProRes 4444 w/ Alpha - Empty spots on the timeline show up black
on Apr 1, 2013 at 4:54:39 pm

ANY answer would be a workaround. You tried exporting with nothing there...it didn't work. So you need to try another solution.

[Joe Coleman] "This should be a pretty standard thing that should just work, I would think."

There are lots of things that people do that they think "should just work" because it works in their logic. It might not work in real life, in the programming. So, if what you thought would work, didn't, try something else. I keep swearing at my Avid system because there are so many things it does that defies logic. So I have to learn to work the way IT thinks. yes, it is a pain sometimes...and this is why I liked FCP, because in many many ways, it worked the way it thought it should. But then there are times it doesn't.

Try it and see..

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Joe Coleman
Re: Exporting ProRes 4444 w/ Alpha - Empty spots on the timeline show up black
on Apr 1, 2013 at 5:10:58 pm

Yeah, that's true.

I'm actually the graphics guy, and don't have fcp, so I haven't been able to try this out yet. I just want to find a way to get edits for AE from the editors with this alpha working, and trying not to ask them to do too much, especially since I want this to be standard delivery for all projects going to graphics.


Return to posts index

Nick Meyers
Re: Exporting ProRes 4444 w/ Alpha - Empty spots on the timeline show up black
on Apr 1, 2013 at 9:15:20 pm

" Maybe a text layer with just a space typed out below everything"

i think that is the answer, and it's actually really simple to do in FCP.

Sequence Menu > Add Tracks.
ad a new Video track below all other tracks, (or before base track.. cant remember the terminology)

ANOTHER APPROACH: select all , lock audio tracks, use Option + Up arrow to move all V clips up 1 track.

open the text generator with Control + X

holding OPTION, drag the duration field from the canvass in to the Text generator
(or copy/ paste the duration)


in the text gen, delete the "Sample Text" text, (no need for a space)
edit to V1

done

you *could* shift drag all your other video clips back down, slicing up the empty text generator,
BUT that will not work if you have any transitions into black
it WILL work if you have all cuts to black

(shift drag will keep your clips in sync)



nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]