FORUMS: list search recent posts

Render Issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Harrison Gruber
Render Issue
on Mar 22, 2013 at 12:09:22 am

I have edited a number of videos with the same setting:
It's a three camera setup so I have three video tracks (all same settings). The top video (camera C) in the timeline (visible in the canvas here) has to be rescaled and moved so that white space can be created next to the subject. Usually this rescaling gives me a green render line in the timeline. But in one instance this configuration gave me an orange render bar instead of a green one when I rescaled my camera c footage. I checked all my settings..everything appeared to be the same. So why was it giving me a different render color?


Return to posts index

Sascha Engel
Re: Render Issue
on Mar 22, 2013 at 4:45:46 pm

To answer this Q it need sway more information: Source Footage Desctiption (codec, frame size/rate and so on), TL settings and so on. Try in any case to set your TL option from play safe to unlimited, so it will even play the orange bar files, but probably in lower res or in lower frame rate.

Sascha


Return to posts index

Harrison Gruber
Re: Render Issue
on Mar 22, 2013 at 7:06:12 pm

My video settings are pro res 422/1280x720/23.98/square pixel aspect. I usually never change my RT settings so I feel like I shouldnt have to touch that. I've done like 30 of these and all of a sudden this issue popped up. Anyone? Ideas?


Return to posts index


Spencer Averick
Re: Render Issue
on Mar 22, 2013 at 10:30:26 pm

If your ProRes footage matches exactly with your sequence settings and you still need to render, then either it's a bug of some kind, something wrong inherently with that camera footage, or you accidentally adjusted a setting, like Edge Feather in the motions tab. Also check Render Control in User Pref to see if everything looks normal.


Return to posts index

Anna Ingenthron
Re: Render Issue
on Mar 25, 2013 at 8:41:24 pm

I'd check 8-bit in your render control User Prefs to keep your preview but reduce the need to render. Also, if you don't need your waveforms, hiding them will help your processing speed.
If all else fails, trash your preferences.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]