FORUMS: list search recent posts

Sequence settings size issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nel Shelby
Sequence settings size issue
on Mar 21, 2013 at 5:53:33 pm

HI,

I am using easy set up to set up an XDCAM project. I selected XDCAM HD 1080i60 VBR - then I create a new sequence and the sequence is 1440X1080 instead of 1920X1080. It won't let me change the size in settings. Why is it doing this? I just trashed preferences thinking I may have checked something along the way. Any advice?

Thanks


Return to posts index

Shane Ross
Re: Sequence settings size issue
on Mar 21, 2013 at 5:58:12 pm

That flavor of XDCAM is thin raster, or anamorphic. Meaning 1440x1080 squeezed. FCP unsqueezes it so you see it full screen.

If you want a 1920x1080 timeline, use a ProRes 422 sequence setting and add your footage to that. You'll get a green render bar, but you can work fine in real time with that.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Nel Shelby
Re: Sequence settings size issue
on Mar 21, 2013 at 6:53:48 pm

Thanks so much.

I have always set my easy set up as XDCAM and item properties always says 1920X1080, so not sure why it does not anymore. I also just dropped the files in a sequence and it asked if I wanted to match the video settings and when I said yes, item properties showed 1920X1080.


Return to posts index


Shane Ross
Re: Sequence settings size issue
on Mar 21, 2013 at 7:06:16 pm

Then there you go. You have the format of XDCAM that is 1920x1080. Lower data rate versions are 1440x1080.

You are good to go.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Nel Shelby
Re: Sequence settings size issue
on Mar 21, 2013 at 7:19:24 pm

good to go but now to tackle the big issue compressor keeps failing while outputting a few of my projects to DVD. It says Quick time error 0 or -50.

I thought it was my SXS cards or maybe something happened in log and transfer.

I saved all my BPAV folders and have re-logged footage and still it fails. Any ideas - I probably need to give more info, but I am exhausted from trouble shooting for a few weeks now.


Return to posts index

Shane Ross
Re: Sequence settings size issue
on Mar 21, 2013 at 7:25:28 pm

Change the sequence Compressor to ProRes. Render...export a self contained QT file...and try to author the DVD with that.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Nel Shelby
Re: Sequence settings size issue
on Mar 21, 2013 at 7:29:59 pm

Great I will try that. I have done all of that accept author it somewhere else, so hoping that works...I will report back!


Return to posts index

Joseph Owens
Re: Sequence settings size issue
on Mar 22, 2013 at 6:15:18 pm

[Nel Shelby] " big issue compressor keeps failing while outputting a few of my projects to DVD. It says Quick time error 0 or -50."

My bet would be that Quicktime has problems with ProRes coded files with synthetic resolutions that are quasi-custom, not standard (square) size. ProRes really wants to be square, but only in orthodox resolutions like 1920x1080 or 720x480, and your 1440 "stretch" may be confusing the decoder. Certainly this happened when I tried some 853x480 ProRes. FCP7 just went crazy.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Nel Shelby
Re: Sequence settings size issue
on Mar 23, 2013 at 3:49:54 am

I finally got everything to work changing compressor to pro res, exporting a self contained QT file out of FCP and then encoding in DVDSP. THANK YOU

Although still getting general error when I render at times.

Joseph that makes sense about the decoder being confused, but I am still getting a general error when rendering. I can tell there is a real problem but I have not gotten to the bottom of it yet. Thanks so much


Return to posts index


Joseph Owens
Re: Sequence settings size issue
on Mar 23, 2013 at 5:18:56 pm

[Nel Shelby] " I am still getting a general error when rendering."

Yeah, I am actually sitting here looking at more or less the same thing. I have a ProRes4444 2048x1152 timeline that "renders" okay on the timeline, but as soon as I want to export a QT movie in PR4444, it balks and gives me a General Error, but if I choose PR422HQ, it goes.

Thanks, Apple.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Nel Shelby
Re: Sequence settings size issue
on Mar 24, 2013 at 6:54:38 pm

Pretty sure I figured it out. I got a new server installed and it runs through my office on CAT5 cable. I'm only have problems with the videos I have logged over that cable. So duh I need to log and transfer to my internal drives. I tried to re log footage last night and it compressed fine when I loaded it on my desktop. Hope this is it for all my issues!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]