FORUMS: list search recent posts

OMF Sync issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Louis Basslines
OMF Sync issues
on Mar 18, 2013 at 1:19:28 pm

I have some footage on a timeline which is 29.97 however I do have few cuts on the timeline which are 25FPS. My session is at 29.97. All audio is synced on timeline and sounds good. I have exported an OMF. When I open in protools the audio is in sync with the reference mp4 video export. When I import my protools mix bounce back into FCP it is drifting out of time. I believe the omf protools project should be the same setting as my FCP setting however the protools session must have a setting out for my bounce to be a different length. Any hints appreciated.

Macbook Pro 2.8Ghz Intel core duo 4GB ram OS10.6.6
FCP 7


Return to posts index

Nick Meyers
Re: OMF Sync issues
on Mar 18, 2013 at 2:39:45 pm

this seems to come up a lot,
check your sequence pre-set in FCP a/v settings.

it needs to be the same frame rate as your working sequence and PT bounce.
if it isn't, you can get drift on imported audio.


nick


Return to posts index

Louis Basslines
Re: OMF Sync issues
on Mar 19, 2013 at 1:52:26 am

Nick, thanks for you helpful reply. Yes that was precisely the problem. All syncing well now thank you.

Macbook Pro 2.8Ghz Intel core duo 4GB ram OS10.6.6
FCP 7


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]