FORUMS: list search recent posts

Canon C300 Footage Color-Shift with Looks 2 (FCP7).

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy Sapp
Canon C300 Footage Color-Shift with Looks 2 (FCP7).
on Mar 7, 2013 at 4:10:59 pm

I'm trying to troubleshoot this problem that has surfaced for me using Magic Bullet Looks 2 in FCP7.

The project I am working on has both Canon C300 and 5DMKIII footage in it. Both are ProRes422.

Once my look is applied, it looks one way (correct). Then once I render the timeline, everything shifts dramatically lighter. I have noticed that the MKIII footage does not shift - only the C300.

Here is a screenshot from FCP. You can see the clip in the viewer on the left looks correct with the look applied. The viewer on the right shows the clip after it has been rendered in the timeline, with the color shift.




If I turn the look off and back on, it looks fine on the timeline - but then when I re-render it shifts again. I have also tried exporting different formats from FCP and it all comes out shifted.

Has anyone had a similar issue? Or have an idea what might be causing this?

Andy Sapp
http://www.andysapp.com


Return to posts index

Joseph Owens
Re: Canon C300 Footage Color-Shift with Looks 2 (FCP7).
on Mar 7, 2013 at 6:22:18 pm

It is curious that you would get these different behaviours if your source media has been transcoded to ProRes -- there should be no memory of what the original source might be. Is it possible that you are really using a Quicktime proxy wrapper, and what is really happening is that FCP/Quicktime will have one interpretation of the footage when it is thinking it is dealing with ProRes, but another, when it actually looks back further, when it "renders" from the actual source codec, which might still be the Canon whatever-it-is. This does have the feel of an RGB/Y'CbCr scaling error.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Andy Sapp
Re: Canon C300 Footage Color-Shift with Looks 2 (FCP7).
on Mar 18, 2013 at 4:22:19 pm

Sorry for the delayed response!

I know that our C300 footage goes through Log and Transfer within FCP, and our 5DMKIII footage goes through Magic Bullet Grinder.

Would that have something to do with it?

Andy Sapp
http://www.andysapp.com


Return to posts index


Andy Sapp
Re: Canon C300 Footage Color-Shift with Looks 2 (FCP7).
on Mar 18, 2013 at 8:55:47 pm

Now I am actually having the same thing happen to some of the footage with absolutely no filters on it whatsoever. Still on the C300 footage only.

Andy Sapp
http://www.andysapp.com


Return to posts index

Andy Sapp
Re: Canon C300 Footage Color-Shift with Looks 2 (FCP7).
on Mar 20, 2013 at 11:45:20 pm

I am definitely at a loss here.

Andy Sapp
http://www.andysapp.com


Return to posts index

Andy Sapp
Re: Canon C300 Footage Color-Shift with Looks 2 (FCP7).
on Mar 25, 2013 at 8:01:01 pm

I have another project coming up that is going to use C300 footage, and I haven't figured out what is causing this to happen with my existing project.

Any help would be much appreciated!

Andy Sapp
http://www.andysapp.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]