FORUMS: list search recent posts

Quicktime error 0 and -50 in compressor

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nel Shelby
Quicktime error 0 and -50 in compressor
on Mar 5, 2013 at 5:59:55 pm

Hi,

I am having problems with compressor. I shoot on an EX1 at 1920X1080. I shoot interlaced, my sequence settings in FCP match how I film. I use compressor all the time and it works perfectly and now with two projects I am getting quick time error 0 and quicktime error -50. I have used digital rebellion to fix bugs in compressor and it is still not working. The odd thing is it is doing it on both of my computers. So I am thinking it is the footage even though the footage looks fine. I have tried to make AIC files and Mpeg2 for DVD files. Any help would be greatly appreciated.

Thanks you!


Return to posts index

Dave LaRonde
Re: Quicktime error 0 and -50 in compressor
on Mar 5, 2013 at 6:27:59 pm

Duplicate your edit timeline. Change the duplicate's codec to ProRes 422. Export a self-contained quicktime from it. Use the export in Compressor.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]