FORUMS: list search recent posts

FCP 7 Autosaves go offline and then can't reconnect to media

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Clements
FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 2, 2013 at 12:32:29 am

Hi, guys.

I'm having a really bad problem with my fcp project's autosaves. They are essentially useless, because when I need to access one, it is offline. Then, when I try to reconnect to the media, it says that the reel, start and end and rate are all wrong (which they really aren't) I think the project file may have been corrupted? But I've tried saving as a new project and even copying bins over to a fresh project and the same thing keeps happening. So, it's very scary working with this project now as my autosave doesn't help. I've also tried trashing prefs and repairing disk permissions, but neither worked. Anyone have any suggestions? Has this happened to anyone else out there?

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Spencer Averick
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 2, 2013 at 1:57:20 am

This happened to me once before. I think I simply changed the name of the autosaved file back to the original file name and everything connected. So instead of "Project File_08-26-12" I deleted the date and just called it "Project File". For some reason FCP got confused when the project file's name was different, which is obviously not always and shouldn't be the case.


Return to posts index

Scott Clements
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 2, 2013 at 2:18:14 am

Hi, thanks for the response. I tried that, but in this case it wasn't the issue. I simply couldn't make the autosave reconnect to the media. I tried opening an autosave at the same time as the project on the drive, but it gave an error about the project being unreadable or being too new for this version of FCP (which is not the case). What I discovered was that I if copied the main project file to my computer and ejected the external drive that had all the media on it, I could open the autosave and the main project side by side. I then copied and pasted the latest sequence from the autosave into the main project and was able to relink. It was a fix, but obviously not ideal. Something is definitely wrong with my autosaves (this has happened a few times before, but I didn't have time to investigate it too much) I think the external drive may have problems. Disk Utility said it was fine, but it seems to be the rotten apple here.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index


Nick Meyers
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 2, 2013 at 10:42:33 pm

that's a really weird problem, and i haven't experienced it myself (fortunately!)

i wonder, have you tried accessing the autosave version in the "Restore" function in the file menu?


nick


Return to posts index

Scott Clements
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 3, 2013 at 2:58:43 am

Thanks for the suggestion, Nick. I've never had to do that in the past with autosaves, but I'll give it a try.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Bret Williams
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 4, 2013 at 12:50:10 pm

That's the correct way to utilize an autosave. Shouldn't have to do all the reconnecting media. It should open with the correct name as well and you just do a save. But still, something sounds funky.


Return to posts index


Nick Meyers
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 4, 2013 at 1:58:36 pm

i dot know if the "restore" approach will be better or not,
just thought i'd throw that in.

but i just remembered...

whenever i crashed, my autosaves would open with some clips offline.
always the same one, and the common factor was they had no reel#
some were exports of edited shows,
some were music files

but it always happened when opening an autosave.

this is 7.03

in my case, reconnecting worked and was pretty quick.



nick


Return to posts index

Nick Meyers
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 4, 2013 at 2:00:43 pm

SO..

i was happy to live with my reconnect after crash.
but if you find that lack of reel# is the cause of your problems,
then maybe you should add reel#s to your clips.


nick


Return to posts index

Bret Williams
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 4, 2013 at 3:27:15 pm

Originally, autosaves only existed on their own, but people couldn't see to grasp the idea that the project name is paramount in keeping things neat and tidy in FCP legacy, and that before opening the autosave they optimally should move it to the project folder, name the old version something else, and then rename the autosave the same name the older version had, THEN open it. Moving it keeps the directory structure in tact, and renaming it will keep your capture scratch in tact, and keep you from having a mess of autosaves of an auto save.

Or to alleviate all that mess, use the restore function, which was introduced 7 or 8 years ago to make life simpler.


Return to posts index


Scott Clements
Re: FCP 7 Autosaves go offline and then can't reconnect to media
on Mar 4, 2013 at 4:15:17 pm

Thanks for the tip about the restore. I just used the autosaves the old fashioned way.

Unfortunately, the restore function brought up the error message: 'This project is unreadable or may be too new for this version of Final Cut'.

I might try adding reel numbers to all my clips.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Sohit Sharma
Re: FCP 7 Auto offline and then can't reconnect to mediaosaves g
on Mar 19, 2013 at 11:09:24 am

Hi,
i quit my fcp unexpectedly.now when i m tryng to connect from autosave project,all files are showing offline.


Return to posts index

Nick Meyers
Re: FCP 7 Auto offline and then can't reconnect to mediaosaves g
on Mar 19, 2013 at 3:37:35 pm

so what happens when you go to reconnect?

do your clips have reel#s?


nick


Return to posts index


Scott Clements
Re: FCP 7 Auto offline and then can't reconnect to mediaosaves g
on Mar 19, 2013 at 4:17:37 pm

Hmmm.... If this is happening to you now, I wonder if this is a bug between the latest mac OS and FCP 7. Perhaps this is finally the end for FCP 7.

In my case I had to make the hard drive with the media offline. Then, I had to open the autosave and copy the sequence from the autosave....then I had to open the main project and paste the sequence (renamed edit 002 for example) into it. Then, when I brought the hard drive back online the the files would reconnect in the main project. There was no way to make the autosave link up properly.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

John Howarth
Re: FCP 7 Auto offline and then can't reconnect to mediaosaves g
on Oct 23, 2015 at 10:03:55 pm

I've just discovered this thread through the Apple FCP forum. I've recently upgraded to FCP7 from FC6 (call me old-fashioned), and I'm running it on OS10.5.8. The only reason for upgrading anything was to be able to use Pro-Res proxy files, and everything had been working wonderfully with that previous combination so there was never any need to fix anything.

I now find myself with Autosaved projects that are not linked to the media. I tried all Bret Williams' methods (in a previous post here), but none of that works for me. The suggestion in this thread that using FCP7 on a latest operating system (in 2013) could be the cause, would seem to not be the case, as I am on 10.5. (although as we all know, something did herald the end of FCP7).

Did anyone have, and then solve, this problem?

John


Return to posts index

Dinah Arnott
Re: FCP 7 Auto offline and then can't reconnect to mediaosaves g
on Oct 30, 2015 at 9:35:03 pm

I'm also having the problem of my FCP 7 autosave projects being offline. I have tried moving it to the main project folder and renaming it the same as the main project but it still doesn't reconnect.

I also have different audio sources synced with pluraleyes. To add tp my troubles, these then go out of sync when I reconnect the media.

Has anyone experienced this and does anyone have any more solutions?


Return to posts index


Nick Meyers
Re: FCP 7 Auto offline and then can't reconnect to mediaosaves g
on Oct 31, 2015 at 12:58:51 am

"different audio sources"

are these MP3s, or AACs?
FCP doesn't like them, you need to convert to AIFF or WAV before you use in FCP.


nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]