FORUMS: list search recent posts

Audio (Song) Dropping frames or skipping in my timeline

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jordan Standley
Audio (Song) Dropping frames or skipping in my timeline
on Feb 22, 2013 at 5:49:41 pm

Hi Guys, I made the mistake of using 128 bitrate mp3's in my timeline ( I know use AIFF) When I listen to the songs on itunes or wherever they are fine but in final cut they skip and drop frames. I tried using Mp3's with 320 bitrate instead...converting both of them to AIFF and using the AIFF versions and they still drop frames. I don't get this cause the mp3's (even though they are low bitrate) I can listen on on other devices with out skipping but on final cut they drop frames. How do I fix this?? I tried rendering audio seperate, mixdown, using AIFF versions of the song and replacing with diff mp3's (higher bitrate) and still AND when I put other formats of the same song THE EDITS ARE OFF! Only thing that seems to work is m4a's from itunes that don't drop frames in Final Cut but like I said it THROWS THE EDITS OUT OF SYNC! HELP!


Return to posts index

William Carr
Re: Audio (Song) Dropping frames or skipping in my timeline
on Feb 25, 2013 at 8:00:20 pm

An optimal edit audio format is AIFF 48k 16 bit. Trash all audio renders then convert and replace the mp3 with those AIFF versions. Some resynching might be necessary if the previous efforts caused you to shuffle tracks about without a good result.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]