FORUMS: list search recent posts

FX suddenly not loading in FCP 7!!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Ryan
FX suddenly not loading in FCP 7!!
on Feb 12, 2013 at 4:25:10 pm

I was attempting to try out a new plug-in from FX Factory which required me to update my FXFactory to a newer version. The newer version kept crashing so I scrapped the trial and went back to what was working before. But now FCP 7 is not loading any of the FX Factory plug-ins. Also strange is that now it wont load my Magic Bullet Looks either!! All plug-ins (FX Fac, Looks, etc.) load and work perfectly in After Effects, but I can not get them to show in FCP now at all. I have re-installed FCP, Looks, and FX factory, but I still get the bright red "can't load effect..." screen in my project viewer. When FCP starts up, when it gets to 'loading video effects', it loads nothing, just opens up the project.
This is frustrating as heck because I am pushing deadline right now.
Ive tried trashing preferences, no change. Im on OSX 10.6.8.
What I dont understand is how a problem with FX Factory and now affected my Looks plug as well???!?!
Hope someone has some great advice out there!


Return to posts index

Michael Ryan
Re: FX suddenly not loading in FCP 7!!
on Feb 12, 2013 at 4:51:55 pm

Problem solved. Must have been the good luck of Creative Cow rubbed off on my machine! I re-installed FXFact, then used the "uninstaller" inside the app. Wiped every FCP-related folder (except projects of course) and re-installed FCP. When I started up FCP, Looks loaded! I then re-installed my old FX Factory and all appears to be in working order. Still have no idea why something screwy from FX Factory would have prevented a Magic Bullet plug from loading...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]