FORUMS: list search recent posts

Plural Eyes 3 Issue with FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Passell
Plural Eyes 3 Issue with FCP7
on Feb 11, 2013 at 2:56:36 am

I just recently purchased Plural Eyes 3 and I'm having issues with the timeline being exported back into FCP7. I synched my video and audio up in Plural Eyes and it plays fine in the Plural Eyes window. However, when I export the timeline back into FCP 7, the audio and video are in synch for the first couple of minutes but then it goes out of sync.

I'm shooting with a 5D Mark III and h4n. The issue seems to occur when the clip is about to be broken in half and by that I mean when you record a long clip and after you stop recording, the camera says file will be divided into multiple 4GB files.

Well, I have a 7 minute interview which has been split into 3 files and the audio is off by just a few frames.

Any ideas?


Return to posts index

Mark Suszko
Re: Plural Eyes 3 Issue with FCP7
on Feb 11, 2013 at 2:46:43 pm

Check that audio frame rate is the same in the timeline, raw footage, and sequence settings. Almost always this turns out to be a case of the slight difference in rates which explains why it starts out in synch but then drifts away.


Return to posts index

thomas brigden
Re: Plural Eyes 3 Issue with FCP7
on Jul 5, 2013 at 3:53:07 pm

I'm adding to an old post, but i am having a lot of difficultly with the same issue.

I get what your saying about the frame-rates not matching between the audio and video. But I have set up the audio/video settings inside FCP to what i think is correct.

1920 x 1080 hdtv 1080i (16:9)
editing timebase 25
quicktime video settings: apple prores 422 HQ.

how do i find out audio frame rate? Surely when its added to a timeline it coverts to that rate?

The footage was shot of Canon mk 2 25fps, its been converted to pro res for fcp. The audio was recorded separately through a laptop, as its a live performance.

any suggestions? Robert Passell if you managed fixed the problem, please share?

thanks

Tom


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]