FORUMS: list search recent posts

FCP7. Weird and Wonky problem!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Schultz
FCP7. Weird and Wonky problem!
on Feb 7, 2013 at 8:58:53 pm

A colleague is working on a project in fcp7 and she gave me the project file to open on my computer.

I reconnected all the media fine (I have a duplicate of all footage on my HD).

But something wonky is happening!

Everything looks fine on her machine, the timeline looks good, clips play, etc.
On my machine, none of the clips in the timeline show up. The canvas is blank and the audio doesn't play. Red render bars are everywhere. It won't even let me render (general error).

I tried rebooting the machine, getting a fresh copy of the FCP project file, and same thing.

Never seen anything like it.
Any ideas????

Dan S.


Return to posts index

Shane Ross
Re: FCP7. Weird and Wonky problem!
on Feb 7, 2013 at 10:11:41 pm

Trash your preferences, and try again. PREFERENCE MANAGER will do that for you, and it's free.

digitalrebellion.com

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sascha Engel
Re: FCP7. Weird and Wonky problem!
on Feb 14, 2013 at 8:35:42 am

Long time ago, I had something similar. Try first Shane's suggestion. If it does not work, then download "Applejack" (free software). Close your machine. Restart, while holding down Command + S and then you get under the hood of the OS. Then type "applejack auto reboot" and wait 2-15 min, depending on how extensive the repairs are, that have to be done.


Greetz,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]