FORUMS: list search recent posts

Sequence of Black Video??? Won't re-link? Made the mistake of using FCX professionally...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mari Jenkins
Sequence of Black Video??? Won't re-link? Made the mistake of using FCX professionally...
on Feb 7, 2013 at 3:27:17 pm

Two separate but related problems:

So, while re-linking a few clips my boss had moved, I noticed that FCX was giving me a lot of exclamation points saying clips were missing or unlinked. When I find the files in the folder I'm supposed to be looking for them in, it gives me errors that it won't import said files because they're not exactly the same files. It looks to me like FCX had some errors in its process of copying everything into the events folder, and then won't let me re-link to the original clips because they're not the weird clips FCX made and somehow lost in certain cases.

To be clear, the clips my boss moved were not in the Final Cut Events folder, so please don't try to blame this weird issue on me.

Secondly, I find a whole sequence which is almost all black video. "Reveal in Event Browser" does nothing to show me missing clips, just sits there without an error message like FCX does in so many cases. There are many clips in the Original Media Folder of the event the clips should be in, but they don't show up in the event within FCX. When I try to Relink Project Files, it says "38 files found, but 38 files are not compatible"

I'm lost. First of all, this is a nightmare of a program. If you're going to make a complicated system of media organization, you have to allow people a manual workaround. It's unreal that you can't relink media that's the same length and size. Really puts a bullet in the argument by Apple bots claiming FCX is professional software and blindly blaming the users for any problems they're having.


Return to posts index

Shane Ross
Re: Sequence of Black Video??? Won't re-link? Made the mistake of using FCX professionally...
on Feb 7, 2013 at 4:02:14 pm

First off, post this in the forum that is frequented by FCX users:

http://forums.creativecow.net/fcpxtechnique

This is for people using the old Legacy versions.

Second, I know that FCX doesn't want you moving ANY media on the Finder level...none. All organization is done inside the application. If you move media that FCX is linked too, it will lose that link. You cannot approach media and organization in FCX the same way you did with FCP Legacy. So that's your issue...your boss moved media when he shouldn't have.

How to fix it? Ask the people who use FCX.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Mari Jenkins
Re: Sequence of Black Video??? Won't re-link? Made the mistake of using FCX professionally...
on Feb 7, 2013 at 5:01:20 pm

Nope. I already said in my previous post that he didn't move files in Events folder. I made sure to stress this because I knew people would jump to that assumption.

Thanks so much for trying though...


Return to posts index


Shane Ross
Re: Sequence of Black Video??? Won't re-link? Made the mistake of using FCX professionally...
on Feb 7, 2013 at 5:43:13 pm

Yes, you said that:

"To be clear, the clips my boss moved were not in the Final Cut Events folder, so please don't try to blame this weird issue on me."

This also shows how little I know about the app, and why it's best to post where people who do know it reside.

But...what clips DID he move? If they didn't reside there, where did they reside? From what I understand (hearing from others), is that FCX wants/needs/desires to organize everything itself...like Avid does. If it isn't where it wants it, and then you move it...it throws a fit.

Technically speaking. :)

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]