FORUMS: list search recent posts

Problem: Importing C300 file (long, spanned clip won't import, others will) FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Willem Kort
Problem: Importing C300 file (long, spanned clip won't import, others will) FCP7
on Feb 5, 2013 at 1:46:01 pm

Hi all,

I have a problem when importing a C300 file through FCP's Log & Transfer.

When I add the 'CONTENTS' map to the Log & Transfer window, it will skip one of the files. It will not show it in the window. This is a spanned clip, in total about 30 min. Other spanned clips from the same card/map are imported without a problem. The files in the map look the same as the files in the corrupted map.

The person who asked me to help her out, says she has tried to open it in XDcam Transfer. Might this have corrupted the files (metadata?)

Anyone any ideas how to solve this?

Thanks a lot!


Return to posts index

Shane Ross
Re: Problem: Importing C300 file (long, spanned clip won't import, others will) FCP7
on Feb 5, 2013 at 5:56:35 pm

Does the clip happen to span to a second card? Wait, C300 only has one slot, right?

Look at Calibratedsoftware.com and their software that enables FCP to look directly at the MXF file. See if you can use that to see the clip, and then transcode it with Quicktime or something. A demo is available.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]