FORUMS: list search recent posts

capturing Digbeta audio channels

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Pike
capturing Digbeta audio channels
on Feb 4, 2013 at 11:05:34 am

Hi

I am trying to capture from a digbeta master tape of a film which says on the box that there 4 audio channels. channels 1 & 2 is dialogue and channels 3 & 4 are music & effects. But when i capture it into final cut there are 4 audio channels but channels 1&2 also have the music & effects mixed into it with the dialogue and channels 3&4 it just the music & effects.

Is there away to separate out these tracks when capturing or in final cut as we don't have copy write for the music so we would like to be able to remove the music but keep the dialogue.

If it is important the capture settings are:
Device control: AJA Kona LH: PAL Sony VTR
Capture/input: AJA Kona LH 25 Apple prores

thanks from mike


Return to posts index

Neil Patience
Re: capturing Digbeta audio channels
on Feb 4, 2013 at 3:49:37 pm

Hi Mike

Have you confirmed that the label on the box is correct ? The usual configuration for a finished Digibeta master is that there is a full fix on 1+2 and M+E on 3+4

It should be pretty easy to confirm this just by listening to tracks 1+2 in isolation and checking what it there. If thats a problem for some reason and just to make sure nothing odd is happening with your capture just capture a small section of just tracks 1+2 you could even turn the playback level of 3+4 to zero to make double sure no wires are crossed.

If you are still getting a full mix you know the label is incorrect.

If that turns out to be the case there is nothing you can do to in terms of separating dialogue from music.

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal Symphony 6.5 FCP7
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini Symphony 6.5 FCP7


Return to posts index

Michael Gissing
Re: capturing Digbeta audio channels
on Feb 4, 2013 at 11:17:31 pm

As Niel Says check each stereo pair by muting the other tracks. It might just be you are monitoring stereo which will be mixing all four tracks together in your monitoring only.

In your sequence settings you can change output from default stereo and then patch the outputs to a four channel out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]