FORUMS: list search recent posts

Xdcam plugin

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Griffiths
Xdcam plugin
on Feb 1, 2013 at 3:35:15 pm

Hi I have tried to install the xdcam plug-in but when I get to the bit were it asks where to install it says that I need FCP6 or higher. I have FCP studio3 which includes FCP7 I have already got the browser programme installed could this be the problem.


Return to posts index

Rafael Amador
Re: Xdcam plugin
on Feb 1, 2013 at 4:10:57 pm

Not really.
Both are different applications and both should be installed.
Try to install it with FC opened.
rafael

http://www.nagavideo.com


Return to posts index

Jonathan Griffiths
Re: Xdcam plugin
on Feb 1, 2013 at 4:35:20 pm

Thanks but tried that, any other surgestions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]