FORUMS: list search recent posts

Multiclips with ProRes 422 LT footage General Error in FCP 6.0.6

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Kaplan
Multiclips with ProRes 422 LT footage General Error in FCP 6.0.6
on Jan 27, 2013 at 11:23:29 pm

Hello everyone. I wonder if anyone else has experienced this problem:

I am working with ProRes 422 LT footage (1920x1080, 23.98fps) in Final Cut 6.0.6. These clips play back fine in the timeline. But when I make 2 clips (from Camera A and Camera B) into a Multiclip, the resulting multiclip will not play back, and Final Cut throws up a "General Error" or "Out of Memory" error.

The two clips I've made into a multiclip are the same codec, frame rate, resolution, etc. I use timecode to sync them. That all works fine. But once the multiclip is created in the Browser, that's when I can't play it back and get the error messages. I've tried using the same Pro Res LT footage to make a multiclip in FCP 7, and do not experience this problem.

I have a feeling this has to do with the fact that I'm on FCP 6.0.6 and I'm working with Pro Res LT footage. Has anyone else experienced this?

Working in FCP7 isn't feasible for the duration of the project for reasons I won't go into. The workaround I've come up with is to transcode the LT footage to ProRes42(HQ), this footage can be made into multiclips that work fine.

Thanks for reading.


Return to posts index

Neil Patience
Re: Multiclips with ProRes 422 LT footage General Error in FCP 6.0.6
on Jan 28, 2013 at 12:05:39 am

I think I remember that V6.0.6 didnt support LT or Proxy but did both 422 and 422HQ which would explain what you have found.
I had a quick look and here is an old thread about this
http://forums.creativecow.net/readpost/8/1097996

I found this thread on LAFCPUG that suggests a fix but who knows if the links still work
http://www.lafcpug.org/phorum/read.php?1,276107

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini


Return to posts index


Shane Ross
Re: Multiclips with ProRes 422 LT footage General Error in FCP 6.0.6
on Jan 28, 2013 at 12:08:36 am

[Sean Kaplan] "
I have a feeling this has to do with the fact that I'm on FCP 6.0.6 and I'm working with Pro Res LT footage. Has anyone else experienced this?"


That is your issue, exactly. ProRes LT came about with FCP 7...it is optimized for that version. FCP 6 doesn't quite know what do do with it. It isn't a real time codec with FCP 6...so it's freaking out.

Going to HQ is too much. COnvert them to ProRes 422.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Sean Kaplan
Re: Multiclips with ProRes 422 LT footage General Error in FCP 6.0.6
on Jan 28, 2013 at 1:55:33 am

Thank you Shane and Neil for your feedback! And Shane, I hear you about HQ, but it's the format the facility requires.


Return to posts index

Colin Hensworth
Re: Multiclips with ProRes 422 LT footage General Error in FCP 6.0.6
on Jan 28, 2013 at 7:35:23 am

If your worried about drive space, edit in 422 then transcode only the final picture to HQ.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]