FORUMS: list search recent posts

Unable to initialize HDV deck (SONY HVR-M15AU)...???

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
fumihiro hirota
Unable to initialize HDV deck (SONY HVR-M15AU)...???
on Jan 25, 2013 at 10:56:58 pm

I was trying to capture some footage using SONY HVR-M15AU to my FCP 7. However, FCP 7 doesn't recognize cable connection and got error message "Unable to initialize HDV deck Please make sure a deck is connected and try again"

I tried to use brand new FireWire 800/400 9-pin to 6-pin cable, and tried to put some of firewire 800 sockets from my MAC Pro. But none of above is working...

I also tried to use SONY HVR-M15AU with my friend's MAC, it worked no problem.

I tried to connect my other deck with those firewire 800 sockets from my MAC Pro, it worked great.

I have no idea why this SONY HVR-M15AU is never work...

Please someone help...


Return to posts index

Scott Sheriff
Re: Unable to initialize HDV deck (SONY HVR-M15AU)...???
on Jan 25, 2013 at 11:30:23 pm

If this deck has a DV/HDV toggle, make sure it's in the correct position.
The deck has to be connected to the computer while it's powered off. Turn on deck power first, then the computer.

Scott Sheriff
SST Digital Media
Multi-Camera Director, VFX and Post Production

The Affordable Camera Dolly is your just right solution!


"If you think it's expensive to hire a professional to do the job, wait until you hire an amateur." ---Red Adair


Return to posts index

fumihiro hirota
Re: Unable to initialize HDV deck (SONY HVR-M15AU)...???
on Jan 28, 2013 at 7:13:11 pm

I already tried it that way... But it didn't work...

One wired thing, when I tried to capture DVcam (NOT HD), it works...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]