FORUMS: list search recent posts

Compressor Desperation - Sudden Exteame Slowness!!!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary Lindberg
Compressor Desperation - Sudden Exteame Slowness!!!
on Jan 25, 2013 at 9:54:53 pm

Help!

Here is the background:

I'm working on a DVD project using HD footage with FCS 6.01 and Compressor 3.01. Compressor to downscale to SD. The DVD contains several parts totaling just over 30 min for a region 5 disc using modified best 90 min DVD compressor settings. Computer is a dual 2.0 GHz powerpc Mac G5 with 6GB memory and Leopard 10.5.8 OS. Lots of room on the hard drive. All 12 video parts have been exported as self contained QT movies into the project folder using Pro Rez422 HQ codec. FCP shut down. Movies to be imported into compressor for Mp2 conversion for DVDSP.

Here's the problem:

All 12 movies were seperately imported into compressor, trans coded and targeted into a new folder. This took several days which was slow enough. A 3 min 5GB movie took over 7 hrs to trans code! After playing a test DVD on several players, I decided to "lower" the compressor settings - Avg bit rate 6.4/Max 7.5. motion, resize, deinterlace, rate conversion set to "better", 2 pass VBR and resubmitted the QT movies with the new compression settings. Kept Mp2 files previously trans coded and created new folder with "similar" name for the "new to be compressed" files. Now it gets weird. The same 3 min movie which took 7hrs to trans code with the old settings, now takes over 50 hrs in the Batch Monitor, and over 100 hrs in the history window!!! All movies have increased hugely in trans coding time???

Here's what i did:

Used Compressor Repair numerous times - no difference. Removed/reinstalled with FCS Remover, Compressor and Qmaster - no difference. Reset "Background Processing" - no difference. As an experiment, remixed the 3 min footage and exported as HDV AT 800 MB. Resubmitted to Compressor. Still 50 hrs to process - no difference. Even used the hard drive as a "target" to avoid a folder/file issue - no difference!

Conclusion:

Seems like Compressor is "bogged down" with all kinds of background processing/reprocessing, telling me that it is "overwriting existing" files when there's nothing in the new folder, telling me that it will still take 100"s of hrs - all with a fresh install of Compressor!!!??? My computer is going day and night getting nowhere, and going into meltdown!! Is my FCP corrupted? My OS? At this rate, It will take a month to produce a 30 min DVD!!! I have more DVD'S to produce and don't know what else to try. This all happened all of a sudden.

Please help!!!!!
Sinsearlly,
GL


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]