FORUMS: list search recent posts

Lose of quality when rendering color correction *FIXED*

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Teagan Bartholomew
Lose of quality when rendering color correction *FIXED*
on Jan 25, 2013 at 7:33:05 am

So I've been editing a short film for the past few days and have recently starting color correcting. However I've run into a problem where when I color correct a clip, the quality drops immensely when I render the color correction 3-way. And yes, the bad quality is still there once exported.

So basically, I get a clip and it's good quality. I go through and color correct it and it's still good quality. But once I render the now coloured clip, the quality drops and it becomes very pixelated.

When I go into the color corrector 3-way filter window, and I change the drop down box for display mode to either Final, Matte, Source. The clip goes back to being really good quality. But once exported and rendered, it goes back to bad quality.

I'm really hoping this makes sense. I haven't had any trouble before this.

The footage I'm working with is 1920x1080, H.264, 25 fps


Return to posts index

Shane Ross
Re: Lose of quality when rendering color correction
on Jan 25, 2013 at 8:12:11 am

[Teagan Bartholomew] "The footage I'm working with is 1920x1080, H.264, 25 fps"

That's the problem. FCP and H.264 don't mix. FCP needs the footage to be ProRes. The next best thing is to change the sequence setting to ProRes...away from H.264.

In the future, you need to transcode H.264 to ProRes before you start. Or, if you want to work native, you need to switch to Adobe Premiere Pro...that works with H.264 fine.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Rafael Amador
Re: Lose of quality when rendering color correction
on Jan 25, 2013 at 8:27:04 am

Beside that, when you conform a sequence to H264, the sequence is rendered in 8b/RGB.
So the pictures goes YUV > RGB > YUV.
That's to be avoided.
rafael

http://www.nagavideo.com


Return to posts index


Teagan Bartholomew
Re: Lose of quality when rendering color correction
on Jan 25, 2013 at 8:35:07 am

Ahh Thank you! I changed the sequence to ProRes and now it works a lot better. I had no idea that H.264 and final cut didn't work that well. Will definitely keep that in mind!

Thank you!


Return to posts index

Rafael Amador
Re: Lose of quality when rendering color correction
on Jan 25, 2013 at 8:59:20 am

[Teagan Bartholomew] "I changed the sequence to ProRes and now it works a lot better."
Make sure that you also check one of the YUV rendering options.
rafael

http://www.nagavideo.com


Return to posts index

Teagan Bartholomew
Re: Lose of quality when rendering color correction
on Jan 25, 2013 at 9:29:35 am

I will, thanks :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]