FORUMS: list search recent posts

Ghosting 50i footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Olle Knutson
Ghosting 50i footage
on Jan 23, 2013 at 10:44:42 pm

I have shot a bunch of footage on my Sony NEX-7. Since I am that type of person that always have to make the misstakes before I learn I shot with the setting 50i and of course I thought I was shooting 50p. Now I've been scattering google and creating cow without really knowing what to search for (deinterlace, interlace, ghosting?)

I have tried deinterlacing without any results. I have tried frame blending without any results. Not very oriented in this area at all I must say.

Here is whats happening: http://i48.tinypic.com/21o30ad.jpg

Is there a fix for this or am I beyond saving?


Return to posts index

Dave LaRonde
Re: Ghosting 50i footage
on Jan 24, 2013 at 5:33:50 pm

Your life will be much easier if you reshoot, and make sure the camera is actually shooting progressive scan. Then you wouldn't have to resort to deinterlacing oplugins and filters which may or may not give you acceptable results.

You should also be sure to transcode the footage to ProRes 422 before you edit, or you will have problems later. These problems always happen to show up at the worst possible time.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]