FORUMS: list search recent posts

Ready to lose my mind!!!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
patrick collins
Ready to lose my mind!!!
on Jan 22, 2013 at 10:50:22 am

Ok, so I have a pile of miniDV tapes with precious footage that I have been very nervous about the longevity of... So, I decided to take the plunge and rent a miniDV deck and start transferring all of these.

So----- I've been going through tape after tape, and I just now realized, every single one of the quicktime movies that FCP7 has generated with Log and Capture has audio that goes more and more out of sync as time goes on...

I don't understand why this is happening-- Does anyone know why and is there a simple solution? Please, please, please don't tell me that some how I have to start all my capture over because some setting is wrong somewhere... ? The deck seems to only have audio output options for 12-bit and 16-bit, and it's at 16 bit... FCP's catpure settings are at NTSC DV 48khz, which I wonder if it should be at 44.1? There is no option for that though...

As a desperate resort, I actually tried cutting the audio up and moving it around to sync it manually, but--- it is really out there and that's not a sustainable approach!

I am hopefully someone can shed some light on this...

-patrick


Return to posts index

Massimo Alberto Croce
Re: Ready to lose my mind!!!
on Jan 22, 2013 at 1:46:46 pm

Sorry, but you need to recapture you footage or manually re-sync it. The problem, i think, it's related to a timecode break, look at the FCP User preference if it's set to "WARN AFTER CAPTUREon a time codebreak".
Good Luck

Massimo Alberto Croce
Video Editor, Colorist, Pro Tools Editor
massimoalberto.croce@gmail.com


Return to posts index

Rafael Amador
Re: Ready to lose my mind!!!
on Jan 22, 2013 at 2:57:11 pm

[patrick collins] "I don't understand why this is happening-- Does anyone know why and is there a simple solution? Please, please, please don't tell me that some how I have to start all my capture over because some setting is wrong somewhere... ? The deck seems to only have audio output options for 12-bit and 16-bit, and it's at 16 bit... FCP's catpure settings are at NTSC DV 48khz, which I wonder if it should be at 44.1? There is no option for that though..."
I guess you are using FireWire, don't you?
MiniDV recors 16b/48Khz and that is what you should be getting through FW.

Any way, the bit depth and sampling frequency shouldn't produce any audio drift.
To which kind of HD are you capturing?
USB for any chance?
rafael

http://www.nagavideo.com


Return to posts index


patrick collins
Re: Ready to lose my mind!!!
on Jan 22, 2013 at 8:36:18 pm

I am capturing to a 3TB internal Western Digital drive (OS Extended Journaled)...

Capturing via firewire, yes...



Return to posts index

Steven Cohen
Re: Ready to lose my mind!!!
on Jan 22, 2013 at 10:29:33 pm

I had this happen once and it is the Audio frame rate.
You said you have it at 48khz.

There are other choices in FCP and it is most likely one of the other choices.

I can't say which one, but I;m 99% sure that is the issue.

Try recapturing at each of the different audio rates and one of them will work.

Steve.


Return to posts index

Rafael Amador
Re: Ready to lose my mind!!!
on Jan 23, 2013 at 1:08:22 am

Patrick,
By any chance is your default sequence (Preset sequence) different than DV NTSC?
If so, try to set the preset sequence DV NTSC, open a new sequence and try there.
[Steven Cohen] "There are other choices in FCP and it is most likely one of the other choices."
When capturing DV through FW, there is not other choice.
48Khz/16b is what is recorded on tape, streamed through FW and recorded on the computer.
rafael

http://www.nagavideo.com


Return to posts index


Michael Gissing
Re: Ready to lose my mind!!!
on Jan 23, 2013 at 1:09:54 am

The deck should tell you if there is 4 channels of audio at 32khz or two channels at 48khz. They are the two options. So first determine what the tapes were recorded at and then set the deck and FCP easy setup and capture preset to the correct sample rate.

It isn't 44.1khz.


Return to posts index

Matt Lyon
Re: Ready to lose my mind!!!
on Jan 23, 2013 at 4:18:03 am

It's been a long time since I captured any minDV footage, so I may be off base here, but: did you shoot the original footage on a consumer camera? I remember that some of those cheaper cameras could create some funky audio issues. The solution unfortunately might be that you need to capture the footage from the same camera it was shot with. Putting those tapes in a professional deck could be what's creating the problem. I'm speculating, but this is my initial hunch.

If you can't find the original camera, it might be worth a test using a "consumer" grade device, instead of a DVCam deck (I'm guessing this is the device you are currently using to capture?)

hth,

Matt Lyon
Editor
Toronto


Return to posts index

patrick collins
Re: Ready to lose my mind!!!
on Jan 23, 2013 at 4:23:03 am

Yeah.. I tried changing all the various settings on FCP and could not get the problem to go away. I took the deck back and got a refund.. The guy at the rental place said the same thing-- I probably need to get a Canon camcorder to play back the tapes and capture it with that.

So I am off to ebay to find one...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]