FORUMS: list search recent posts

Still Have to Render Clips After Automatically Changing Sequence Settings to Match Clip Settings

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Price
Still Have to Render Clips After Automatically Changing Sequence Settings to Match Clip Settings
on Jan 10, 2013 at 5:52:54 pm

I've found a lot of messages similar to my issue, but not exactly the same. I apologize if there's a solution I haven't seen.

I have a long .mov that I want to edit into smaller pieces. So, I created a new Final Cut Pro File (I have FCP 6.0.6). I marked my in and out points, and inserted the clip into the sequence.

Naturally, I got the message saying the clip does not match the sequence settings. "Change sequence settings to match the clip settings?" I click yes.

But it still requires me to render the clip! I cannot figure out why.

Here are the clip settings:


Return to posts index

Shane Ross
Re: Still Have to Render Clips After Automatically Changing Sequence Settings to Match Clip Settings
on Jan 10, 2013 at 6:17:14 pm

FCP doesn't work with H.263 files natively. You need to convert the footage to ProRes first, THEN import and start editing.

If you want to edit native, you need to use Adobe Premiere Pro CS6

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Matthew Price
Re: Still Have to Render Clips After Automatically Changing Sequence Settings to Match Clip Settings
on Jan 10, 2013 at 6:46:32 pm

How do I convert it to ProRes?


Return to posts index


Shane Ross
Re: Still Have to Render Clips After Automatically Changing Sequence Settings to Match Clip Settings
on Jan 10, 2013 at 6:51:58 pm

With Compressor...there are built in presets for ProRes. Drag in the file...then find the ProRes 422, or ProRes LT preset in the APPLE CODECS area...drag and drop, then hit SUBMIT.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Matthew Price
Re: Still Have to Render Clips After Automatically Changing Sequence Settings to Match Clip Settings
on Jan 10, 2013 at 7:26:35 pm

Thanks for the help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]