FORUMS: list search recent posts

Trapcode Shine not rendering in FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
dallas kruse
Trapcode Shine not rendering in FCP
on Dec 30, 2012 at 6:55:21 am

I have text over a time lapse of clouds and I've added Trapcode Shine on the text layer for a cool effect.

I make all my adjustments and it looks great in the Canvas window.

When I render that section the plugin (Shine fx) effects seem to disappear right after the render is done.
All the settings are still there but the effect is not visualized. When I make adjustments again to the effect, the visuals will reappear and I'll have to re-render...and then the effect will do the same thing (visual effects disappear and I'm left with only the text with no effect).

Any idea what's going on here?


Return to posts index

Tom Matthies
Re: Trapcode Shine not rendering in FCP
on Jan 2, 2013 at 3:32:10 pm

I used to have this problem with a few Boris effects before upgrading my video card.One thing to try as a work around is to render your timeline as 8-bit rather than 10-bit. It usually worked for me.

E=MC2+/-2db


Return to posts index

dallas kruse
Re: Trapcode Shine not rendering in FCP
on Jan 2, 2013 at 3:36:27 pm

I ditched the plugin altogether.

It works fine in AE but not in FCP.

i deleted the effect anyway.

Thanks for the reply.

Music Producer dabbling in Video.
FCP 7. CS3, 5. AE.
Canon T3i.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]