FORUMS: list search recent posts

Several multicam edit difficulties

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Louise Macaulay
Several multicam edit difficulties
on Dec 28, 2012 at 7:13:02 pm

I'm trying to make a couple music videos of individual songs taken from a full concert. I have footage from two cameras, all files have been converted to ProRes 422. I also have separate audio tracks from the sound board for each of the individual songs.

I created a project and sequence A, which uses video clips 3 and 12. I made them into a multiclip synced at in points, changed playhead sync to open, checked "multicam playback" in the RT dropdown, did my switching, took the sequence into Color to do color correction, then back to FCP - which means it created a new sequence. I added the separate audio track to this new sequence and deleted the other audio from the timeline. Export, voila. From start to finish the process worked fine.

So then I closed sequence A and created sequence B, which uses clips 4 and 16. I made them into a multiclip synced at in points and dropped them into the timeline, the render bar is green (preview). This didn't happen with song A. If I create a sequence, drop the individual clips into it and say "yes" to changing the sequence settings, no rendering is necessary. If I THEN drop the multiclip in to this timeline that already has the correct sequence settings, the render bar is green again.

Why does B need rendering but A didn't?

I changed the playhead sync to open. I'm in Safe RT, play base layer only, playback quality is low, playback frame rate at a quarter, multicam playback. I get dropped frames. When I make my switches, no markers are set and no edits are made. I trashed preferences, same problem. The only way I can seem to get it to make any edits is to put the keyboard in multicam editing mode and hitting cmd+1 or cmd+2.

Why doesn't switching work on B when it worked on A?

Thanks in advance for any answers!


Return to posts index

Dave LaRonde
Re: Several multicam edit difficulties
on Dec 28, 2012 at 9:07:58 pm

Were the horizontal & vertical dimensions of A and B the same, as well as the field order?

Everything has to be identical for multicam. Right down to the last little thing.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]