FORUMS: list search recent posts

Sequence Settings and Audio Outputs in FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Costello
Sequence Settings and Audio Outputs in FCP
on Dec 20, 2012 at 7:47:46 pm

FCP audio Q:

I have a track of mono dialogue on Track 1 (panned to center), and I have a piece of stereo MX on tracks 3 and 4 (panned to -1 and 1 respectively).

I set the Sequence Settings -> Audio Outputs so that Tracks 1 and 2 are dual mono outputs and tracks 3 and 4 are a stereo output.

When I go to playback the mono dialogue track in my sequence, I receive the audio as if it were panned entirely to one side. Is there a way to play back this audio and hear it out of both speakers with the track's audio output settings still set as dual mono?

As soon as I change the audio output back to stereo for tracks 1 and 2, that mono piece of dialogue behaves as its pan should.


Return to posts index

Mark Spano
Re: Sequence Settings and Audio Outputs in FCP
on Dec 20, 2012 at 10:35:37 pm

What are you trying to accomplish with four outputs? Why not just choose 1 stereo output and pan what you need where you want it? As you've found, that works.

The reason why setting dual mono outputs makes your track 1 come out the left side is intentional. Dual mono in this sequence setting means no panning. Anything assigned to output 1 will come out output 1. In your case, if you're listening to outputs 1 and 2, and 1 goes to the left speaker and 2 goes to the right speaker, then you'll hear output 1 stuff out the left speaker. The multiple audio outputs feature in your sequence settings is appropriate if you know you need to output to more than 2 tracks of a tape. If you're just editing in the box, set one stereo output and use the panning for each clip.



Return to posts index

Michael Costello
Re: Sequence Settings and Audio Outputs in FCP
on Dec 20, 2012 at 10:44:00 pm

I'm doing a test before I do a full split track output of a sequence. For the test I used 1 mono track and a stereo pair.

I just find it odd that when the mono track is laid in the sequence, and the sequence's output settings are set to stereo, the sound plays out of both speakers, but when I set the sequences audio output to dual mono, the mono track ignores the pan setting and plays out of one speaker.

The split track file will be: track 1 dialogue, track 2 effects, track 3 voice overs and ADR, track 4 and 5 MX.

If I was to output the mono track (panned center) from FCP using the dual mono audio output and then open that file with quicktime player, the quicktime player sends the audio to both speakers. Its just odd that you cant play back in FCP and get the same outcome.


Return to posts index


Mark Spano
Re: Sequence Settings and Audio Outputs in FCP
on Dec 20, 2012 at 11:44:08 pm

[Michael Costello] "The split track file will be: track 1 dialogue, track 2 effects, track 3 voice overs and ADR, track 4 and 5 MX."

I assume by MX you mean either Music or M&E. I'd use one of those abbreviations going forward. MX is too close to "mix" and that's obviously not what you're printing there. OK back to discussion: you're making a split track file, so you need multiple outputs from FCP. Got it.

[Michael Costello] "when the mono track is laid in the sequence, and the sequence's output settings are set to stereo, the sound plays out of both speakers"

Exactly, because the setting of "Stereo" allows mono tracks to be panned across the stereo field.

[Michael Costello] "but when I set the sequences audio output to dual mono, the mono track ignores the pan setting and plays out of one speaker"

Exactly, because the setting of "Dual Mono" strips panning out of the equation. Dual Mono should actually be labeled "Discrete Outputs". Because that is what it does. It creates an output module for two discrete outputs for audio. You then can choose (on a sequence track by track basis) which sequence tracks go to which output. That's it, no panning. It plays out of one speaker because you are listening now to Discrete Output 1 on the left side and Discrete Output 2 on the right side.

[Michael Costello] "If I was to output the mono track (panned center) from FCP using the dual mono audio output and then open that file with quicktime player, the quicktime player sends the audio to both speakers. Its just odd that you cant play back in FCP and get the same outcome."

This is a limitation of the QuickTime Player and a perfectly working FCP. QuickTime Player looks at your audio tracks in a MOV file and says "this track is discrete, so I'm gonna call that MONO". Anything on your system that is MONO will play through all speakers at equal volume. FCP is smarter than that, because you can create individual discrete outputs that assign themselves through the outputs of your Professional Video Hardware. If you have for example a BlackMagic DeckLink Extreme card, it can do up to 16 professional audio outputs over SDI. FCP is smart enough to know how to route its discrete outputs to those hardware outputs, and does this when you select them in Sequence Setup. QuickTime Player doesn't really know how to address your DeckLink card unless this is configured in the Audio MIDI Setup, the Sound Output control panel, and the MOV file itself as presented in QuickTime Player under Show Movie Properties / Sound Track / Audio Settings / Channel Assignment.

So you want to do this:

[Michael Costello] "track 1 dialogue, track 2 effects, track 3 voice overs and ADR, track 4 and 5 MX"

set up your Sequence Settings / Audio Outputs like this:



Then you set your track outputs (right click in the timeline and choose A1, A2, etc.) to match what you want, ignoring A4. Check the Audio Mixer's main output meter (which will now have 6 meters) to make sure you're getting everything where you want it. Then output (right-click sequence, Export QuickTime Movie, Self-Contained). Open the QuickTime in QuickTime Player, and check the movie info, making sure it looks like this:



Four mono tracks, one stereo track. This will be everything you want, with one extra track you don't. Open Movie Properties, highlight the Sound Track you don't want, and hit Delete.



Do a "Save As", self-contained, and you have your finished output file. You can very easily check this file's channel assignments by turning them on and off in the Movie Properties window and playing only the tracks you want to hear.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]