FORUMS: list search recent posts

Recaptured media Disappears.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Naso
Recaptured media Disappears.
on Dec 19, 2012 at 5:07:14 pm

This is a strange one.
I have a project that was edited by another editor in a different city but with the same version of FCP7. I now have the project on my computer. All the media is from file based cameras. The AF-100 and the Canon C100. I open the project and of course all the media is offline and needs to be recaptured. The AF-100 AVCHD media recaptures with no issue but the Canon C100 AVCHD clips disappear after the transcode. Here is how I'm recapturing.

I right click on the offline clip and select batch capture. Log and Transfer opens and asked for the volume. I select the media card and recapture starts. I see the clip in the capture scratch folder and just as the the transcode ends the clip disappears from the folder. I have tried all the offline C100 clips and it does the same thing.

Anyone see this before and has a work a round to recapturing the media?

I also tested on a MacBook Pro with same results.

Blog http://www.eriknaso.com
My Vimeo Page http://vimeo.com/user626030
Follow me on Twitter @ErikNaso


Return to posts index

Rafael Amador
Re: Recaptured media Disappears.
on Dec 20, 2012 at 5:29:49 am

Hi Erik,
I've never worked with the Canon stuff, but, if I'm not wrong, the Canon needs to be L&T with the help of a Canon plugin for FC.
Not sure if Shane mention it on his tutorial:
http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]