FORUMS: list search recent posts

Spinning beachball delay playing from Canvas or Viewer

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Levine
Spinning beachball delay playing from Canvas or Viewer
on Dec 19, 2012 at 3:28:41 am

Many people seem to have similar problems in the past, but none of the fixes I've seen have worked.

When I hit the spacebar to play, there is a delay with a spinning beachball: sometimes just a moment, but up to about 10 secs at the longest. Then the clip or sequence plays normally. No sound sync issues.

Here is my box:
Mac Pro 5,1 2.4 GHz x 8 cores
32 GB RAM
18-disk RAID 0 (36 TB) hooked up via eSATA Port Multipliers
OS X.7.5
FCP 7.03
All current updates
BLackMagic Multibridge Pro 2 with Desktop Video 9.6.9


Here's what I've tried, nothing has fixed the problem so far:
Deleted FCP preferences
Repaired permissions on startup drive multiple times
Disk Utility repair multiple times
DiskWarrior Repair multiple times
Turning off Time Machine
Running scheduled maintenance scripts (via OnyX)
Cleaning caches (via OnyX)
Exporting XML to Premiere Pro and playing back sequences there (very snappy -- I think that rules out the drives which are very, very fast)
Turning off BlackMagic playback
Repeatedly cursing out the producer who insists I uses this ancient, dead-ended, POS software.

Any thoughts? I'm in hell. Thanks in advance.


Return to posts index

Steve Eisen
Re: Spinning beachball delay playing from Canvas or Viewer
on Dec 19, 2012 at 1:34:57 pm

[Adam Levine] "18-disk RAID 0 (36 TB) hooked up via eSATA Port Multipliers"

With this many drives, you need to run RAID 6! If 1 drive fails, everything is lost.

Have you gone into your Energy Saver and unchecked Put the hard disk(s) to sleep when possible?

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

Adam Levine
Re: Spinning beachball delay playing from Canvas or Viewer
on Dec 19, 2012 at 8:23:10 pm

[Steve Eisen] "
With this many drives, you need to run RAID 6! If 1 drive fails, everything is lost.

Have you gone into your Energy Saver and unchecked Put the hard disk(s) to sleep when possible?"


Thanks for the response, Steve.

I run a RAID 0 on my media array, and RAID 5 on the backup array (single Time Machine volume). I figure that's enough safety for media. I prefer the clean stripe for the media array.

But in any event, that setting in Energy Saver was the first thing I looked at. But it happens every time I press play, not just when I've been dormant for a while, so I don; think it could be a spindown issue.


Return to posts index


Adam Levine
Re: Spinning beachball delay playing from Canvas or Viewer
on Dec 23, 2012 at 1:32:08 am

In case anyone cares, I've narrowed it down to the Multibridge Pro, either hardware or drives.


Return to posts index

Steve Loh
Re: Spinning beachball delay playing from Canvas or Viewer
on Mar 22, 2013 at 4:56:26 am

Ever figure out a solution to this?



Return to posts index

Adam Levine
Re: Spinning beachball delay playing from Canvas or Viewer
on Mar 22, 2013 at 5:10:04 am

Yes, turned out, one of the drives in my 20-drive RAID was failing, though there were no actual errors for some time, just intermittent weird behavior like this. All tests and diagnostics came up with nothing. What I did eventually is stress the hell out of the RAID until the drive finally died, and then I figured out which one it was (of course, it was the second to last drive I checked).

Anyway, been running smoothly for a few weeks now


Return to posts index


Steve Loh
Re: Spinning beachball delay playing from Canvas or Viewer
on Mar 22, 2013 at 5:59:35 am

Thanks for the quick response. My system was running just fine, and then the delay thing just started. Hopefully it's not a drive.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]