FORUMS: list search recent posts

Exporting Reference Movie NOT working

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryan Singer
Exporting Reference Movie NOT working
on Dec 6, 2012 at 10:34:46 pm

Hi Folks!
Was wondering if there's a solution to this problem (or reset option).

I've been editing on FCP for close to 10 years now, so I hope I'm not a luddite :)

When I try to export a self-contained quicktime reference file, it seems to do a FULL export whether "Make Movie Self-Contained" is checked or NOT.

All my files are rendered, in proper codecs (pro res), all my settings are correct (current settings, include audio video, make movie self contained NOT checked).

I've been scouring the forums/web and it seems all the solutions have to do with not rendering the sequence, or having wrong codecs.

Is there a reset / workaround I can use other than right clicking on the sequence in my browser, or FILE--Export?

Would love any help!
Cheers,
Bryan.


Return to posts index

Neil Patience
Re: Exporting Reference Movie NOT working
on Dec 7, 2012 at 2:09:11 am

Hi Bryan

OK so when you export you get a file of identical size regardless of the self contained check box being selected or not ? Its not that your reference file is really big.

You say you are trying to export

[Bryan Singer] "a self-contained quicktime reference file" which is obviously a contradiction but I am guessing a typo.

It sounds like everything you are doing is spot on, right codec right settings, rendered etc. If your sequence is not rendered the renders are included in the ref movie which ups the file size but it sounds like you have that covered. Are you working on Multicam sequences ? That ups file size unless you collapse the multicam.

Cant think of anything else that messes with ref movies.

Have you tried any of the standard troubleshooting ?

Often this kind of funky behaviour can be sorted out with a prefs trash. Have you given that a go ?

Try http://www.digitalrebellion.com/prefman/

Cant think of anything else at this point that stops you making a reference movie. Hopefully someone else will chime in with some alternatives.

best wishes
Neil
http://www.patience.tv


Return to posts index

Bryan Singer
Re: Exporting Reference Movie NOT working
on Dec 7, 2012 at 3:17:21 am

[ Neil Patience] OK so when you export you get a file of identical size regardless of the self contained check box being selected or not ? Its not that your reference file is really big.

Correct, they're the exact same size.
You're also right about the typo...I mean just standard ref files.

I really appreciate your time into looking into it. Trashing the prefs didn't work, but thank you for passing along that program. It's awesome, and love some of the other stuff DigitalRebellion makes (cutnotes has saved my butt many a time).

I've even tried on different machines & trashing the preferences on the separate one as well.

It's not a HUGE deal, I'm just looking to make ref files of each video source on the timeline for inputting into a multiclip sequence.

Again Neil & Rafael, THANK YOU for the insight & time :)
Bryan.


Return to posts index


Rafael Amador
Re: Exporting Reference Movie NOT working
on Dec 7, 2012 at 2:12:23 am

Something wrong with FC.
Try trashing the Preferences.
rafael

http://www.nagavideo.com


Return to posts index

Neil Patience
Re: Exporting Reference Movie NOT working
on Dec 7, 2012 at 2:23:28 am

Hey Rafael

Your posts are so concise compared to mine - I must learn to be more minimalist :-) cheers

best wishes
Neil
http://www.patience.tv


Return to posts index

Rafael Amador
Re: Exporting Reference Movie NOT working
on Dec 7, 2012 at 6:18:52 am

[Neil Patience] "Your posts are so concise compared to mine - I must learn to be more minimalist :-) cheers"
No. just waking up. I was unable to look for the "Digital Rebellion" link. :-)

[Bryan Singer] "It's not a HUGE deal, I'm just looking to make ref files of each video source on the timeline for inputting into a multiclip sequence. "
Why don't you just use "Self-contained" movies and get rid of the Render files?
Using Ref movies you always risk getting in troubles.
rafael

http://www.nagavideo.com


Return to posts index


Andrew Kimery
Re: Exporting Reference Movie NOT working
on Dec 8, 2012 at 3:40:13 am

[Bryan Singer] "All my files are rendered, in proper codecs (pro res), all my settings are correct (current settings, include audio video, make movie self contained NOT checked)."

Do you mean all of your timeline is rendered in ProRes or that all your files are ProRes and the timeline is rendered?

The only time I've had FCP export out a 'full sized' reference movie is when I'm using an inter frame codec such as HDV, XDCAM, etc.,.




Return to posts index

Ken Jones
Re: Exporting Reference Movie NOT working
on Feb 14, 2014 at 3:54:25 pm

Did anyone ever find a solution to this issue? I have been having the exact same problem for about a month now. Today I have to output about 2 hours of sequences. And yes… I have tried deleting my preferences. Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]