FORUMS: list search recent posts

Footage shot at 24mbps ingests at only 17mbps. Why?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vic Noseworthy
Footage shot at 24mbps ingests at only 17mbps. Why?
on Dec 6, 2012 at 5:36:28 am

Hi folks,
I shot some footage (on a Canon HF M400) at 24mbps and ingested via 'Log and Transfer' into FCP7. Then, when I click on one of the clips (inside FCP7) for 'Info' about the clip, it says the clip is 17mbps. Anyone know what I may be doing wrong?
Thanks so much,
Vic


Return to posts index

Rafael Amador
Re: Footage shot at 24mbps ingests at only 17mbps. Why?
on Dec 6, 2012 at 10:30:38 am

[Vic Noseworthy] "I shot some footage (on a Canon HF M400) at 24mbps and ingested via 'Log and Transfer' into FCP7. Then, when I click on one of the clips (inside FCP7) for 'Info' about the clip, it says the clip is 17mbps. Anyone know what I may be doing wrong?"
That depends of the codec you have used to transcode the footage.
Your original footage is already very compress and you have added more compression. No good.
Transcode to Prores or prores LT.
rafael

http://www.nagavideo.com


Return to posts index

Vic Noseworthy
Re: Footage shot at 24mbps ingests at only 17mbps. Why?
on Dec 6, 2012 at 9:28:35 pm

Hi Rafael,
Thanks for your input. I actually am using ProResLT, but for some reason, the clips are 17mbps (at least, that's what it says when I right-click and look at the info provided). Any idea why this might happen? Or, anything I could try?
Thanks again,
Vic


Return to posts index


Rafael Amador
Re: Footage shot at 24mbps ingests at only 17mbps. Why?
on Dec 7, 2012 at 2:22:01 am

That's very strange, but often the QT info is not very accurate.
Have you had a look to the file on FC Browser?
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]