FORUMS: list search recent posts

Unable to run program, due to External a/v error.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
dean elliott
Unable to run program, due to External a/v error.
on Dec 4, 2012 at 9:55:18 am

Hi there.

I went to open FCP today and this 'external A/V' window came up BEHIND the startup window*. When I click either option (to continue, or check again) it gives me an alert sound and am unable to select one. This is only my 2nd time opening this program on this computer and selected a totally wrong option in my initial setup (HDV 1440 X 1080 24 p).

I have already uninstalled, and re installed the program and am still receiving this message.

I am totally unable to start the program now, and am wondering if there is any system setting on my computer i could change? Or anyway at all even?

Thanks!
*Here is a photo
5034_finalcutproblem.jpg.zip


Return to posts index

Rafael Amador
Re: Unable to run program, due to External a/v error.
on Dec 4, 2012 at 9:58:26 am

Try deleting the preferences.
rafael

http://www.nagavideo.com


Return to posts index

dean elliott
Re: Unable to run program, due to External a/v error.
on Dec 4, 2012 at 10:10:09 am

Are those accessible without opening the program? I've tried looking in the package contents and can't find anything like that. Or do you mean in the system preferences?

Dean


Return to posts index


Neil Patience
Re: Unable to run program, due to External a/v error.
on Dec 4, 2012 at 11:23:23 am

I have had that message before when I have previously had say an HDV deck connected and then disconnected it. The next time I start that message pops up.
I just click continue and it resets the external device back to none and all is OK. Is that not happening in your case ? Cant you get past that screen ?
If so then totally worth a prefs trash as Rafael suggests.
Check out here - its the easiest way. http://www.digitalrebellion.com/prefman/

best wishes
Neil
http://www.patience.tv


Return to posts index

dean elliott
Re: Unable to run program, due to External a/v error.
on Dec 4, 2012 at 9:55:15 pm

Oh yea! that totally worked!

AWESOME thanks so much!


Return to posts index

dean elliott
Re: Unable to run program, due to External a/v error.
on Dec 5, 2012 at 10:26:19 am

Also, this program is stellar! Thanks a lot Neil!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]