FORUMS: list search recent posts

Stupid Question about ProRes 422

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lynette Gilbert
Stupid Question about ProRes 422
on Nov 30, 2012 at 3:20:01 pm

I work with a lot of different mp4 files - I always convert them to ProRes 422 before working with them in FC.

Every once in a while, though, I have the hardest time editing them. For instance, if I drag the ends of the clip, I can see the video in the canvas, but if I try to just play or scrub through, it's just black. If I put it into the viewer, I can't see it at all when I play. I always use the same settings, so why does this happen sometimes? (And by "sometimes", I mean maybe 1% of the files. It doesn't happen very often.)

I wish I had an example right now, but I can't remember the last file that did this. I just happened to be thinking about it as I converted some h.264 files (which converted beautifully) and thought I'd post before I forgot again.

Thanks,
Lynette


Return to posts index

Dave LaRonde
Re: Stupid Question about ProRes 422
on Nov 30, 2012 at 3:49:20 pm

I'd start by highlighting the problem clip in the FCP browser. You can then look at the clip's codec to confirm it's actually ProRes.

It could be that you made a simple mistake: you dragged the original clip into FCP rather than the transcoded clip.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Lynette Gilbert
Re: Stupid Question about ProRes 422
on Nov 30, 2012 at 4:18:16 pm

Hmm. Could be simple user error. I usually create a new folder called "Converted Files" and save it right to there, then import the folder, but I'm not certainly not above stupid mistakes.

Lynette


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]