FORUMS: list search recent posts

Imported audio sync lag- Audio format problem?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tom bailey
Imported audio sync lag- Audio format problem?
on Nov 27, 2012 at 4:09:14 pm

Hi,

I'm having a sync issue with audio being sent to me from a sound designer: the sound goes progressively out of sync. Both of us are using the same Quicktime export, we have check our setting and both of us are working at 25fps, 48khz, but we have differing audio formats.

FCP browser says:
The QT is 16-bit integer, 481.6 K/sec
The sound is 24-bit integer, 281.2 K/sec
FCP tells me that the sequence is 32 bit floating point and I gather that this is a default value FCP converts the sequence to for processing within the sequence. My original sequence setting was 16-bit, I've changed the default sequence setting to 24 bit but when i made a new sequence and tried everything in there it didn't change anything.

What is causing this problem and what can i do to resolve it?

Many Thanks
Bailey


Return to posts index

Dave LaRonde
Re: Imported audio sync lag- Audio format problem?
on Nov 27, 2012 at 9:22:02 pm

Which Easy Setup did you use for editing? Scrutinize the audio settings.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

tom bailey
Re: Imported audio sync lag- Audio format problem?
on Nov 29, 2012 at 6:13:00 pm

Hi Dave

Thanks for getting back to me, sorry for slow response.

Here is my easy set up:


Sequence Presets


Can bit depth change the sync of audio?


Return to posts index


Michael Gissing
Re: Imported audio sync lag- Audio format problem?
on Nov 29, 2012 at 11:31:28 pm

Bit depth won't affect sync. There is a 'feature' in FCP that stamps a frame rate on audio files based on the frame rate of your Easy Setup when audio was imported. This often means the wrong frame rate gets stamped and audio drifts so that's what Dave was working towards. If 25fps was maintained throughout then that may not be the problem. But first check the frame rate of the audio file in FCP in case it has been stamped incorrectly.

If it isn't 25 then delete the file completely from your drive. Rename externally, copy to your drive and reimport into FCP making sure the 25 frame Easy Setup is selected.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]