FORUMS: list search recent posts

FCP 7.03 and Canon C300 footage transfer issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Gaskin
FCP 7.03 and Canon C300 footage transfer issue
on Nov 16, 2012 at 10:53:29 pm

Hi All,

Downloaded Canon XF FCP Plugin version 1.1.0 from CanonTrying to log and transfer Canon C300 footage into FCP 7.03 on Mountain Lion. It works but only gives me transfered frame size of 1280 x 720 rather than the 1920 x 1080 which is was shot at. I tried changing preferences in Log and Transfer window to Prores HQ and all other options, but still get same result. I went back to Canon's site to try to download a Mountain Lion version but there doesn't appear to be one.

Any thoughts much appreciated as I have a deadline for Monday.

Thanks very much,

SG


Return to posts index

Shane Ross
Re: FCP 7.03 and Canon C300 footage transfer issue
on Nov 16, 2012 at 11:36:14 pm

Verify that you shot 1920x1080. FCP never resizes footage it brings in via Log and Transfer. Never.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Cid Hunter
Re: FCP 7.03 and Canon C300 footage transfer issue
on Mar 20, 2013 at 11:57:34 pm

I am having issues with any C300 footage that are panning shots that look fine on the FCP timeline but stutter when exported to a quicktime movie. Any ideas?


Return to posts index


Sascha Engel
Re: FCP 7.03 and Canon C300 footage transfer issue
on Jul 23, 2013 at 10:38:46 am

Hi Steve,

I have a dilema: Apparently, OS 10.8. does not allow the installation of the FCP 7 Plug for ingesting C300.
How did you manage to make it work on your system? Did you manage to L&T with it?


Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]