FORUMS: list search recent posts

FCP 7.0.3 crashes on render

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Piotr Raczko
FCP 7.0.3 crashes on render
on Nov 14, 2012 at 10:50:13 am

Hi,

I'm working on FCP 7.0.3. I have several interviews to edit. They all start with an intro. It's a graphical clip made in AE with some drums in the background. I edited 2 interviews and everything went well. Now on the 3rd clip I can't render the intro. I go to Render All -> Both (or hit Opt-R) and the audio renders, but the video stays unrendered. I have a double red bar above the timeline, when I hit Opt-R I'm left with still one red bar for the video which is unrendered. And worst of all, on the second or third attempt to render all, FCP crashes. Every time. No exceptions.

Anyone has an idea what is going wrong?
How can I get FCP to render completely video and audio without crashing?

I'm attaching a screenshot of my timeline and the red bar.

Thanks very much.



Return to posts index

Rafael Amador
Re: FCP 7.0.3 crashes on render
on Nov 14, 2012 at 11:50:49 am

What kind of footage and sequence codec?
rafael

http://www.nagavideo.com


Return to posts index

Piotr Raczko
Re: FCP 7.0.3 crashes on render
on Nov 14, 2012 at 12:05:25 pm

Arghh! I keep forgetting, good point. I switched to ProRes 422 and it works. Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]