FORUMS: list search recent posts

Compressor Failing - Only compresses audio

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeffrey Cornell
Compressor Failing - Only compresses audio
on Nov 8, 2012 at 2:24:12 pm

So I'm trying to export a video that's a little over an hour and a half with Compressor so it can be used in DVDSP, but I've tried twice and each time it says it failed and there was an error. When I check my desktop I only see the audio file, but no video. Here are my specs:

FCP 7
1920x1080 24p - ProRes 422 (LT)
Sending to Compressor ---> DVD Best Quality 120 Minutes ---> MPEG-2

I've exported numerous videos before with this same set up and have never had this problem so I'm clueless as to why this keeps failing.


Any feedback would be greatly appreciated!!

Thanks!


Return to posts index

Dave LaRonde
Re: Compressor Failing - Only compresses audio
on Nov 8, 2012 at 2:52:54 pm

Use a 2-step process: export a self-contained QT from FXCP, and THEN use Compressor to make the 23.976 (aka 23.98, aka 24p) mpeg2 file & AC3 audio.

DVD Studio Pro makes nice 24p DVDs.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jeffrey Cornell
Re: Compressor Failing - Only compresses audio
on Nov 8, 2012 at 11:42:31 pm

Thanks for the tip. I'm only wondering though if there will be a loss in quality by doing it this way? I'm sure it will be very small but didn't know if you have had experience doing it this way.

Thanks!


Return to posts index



Jeff Meyer
Re: Compressor Failing - Only compresses audio
on Nov 9, 2012 at 8:39:55 am

If you're working with ProRes LT media, a ProRes LT export (current settings on the export window) is about as good as you're going to get. A 1080 ProRes LT export will easily hold 100% of the information that will make it to a SD DVD.


Return to posts index

Jeffrey Cornell
Re: Compressor Failing - Only compresses audio
on Nov 9, 2012 at 5:30:14 pm

This worked perfectly!

One last thing.....I'm sure that the Compressor export failed because there was a corrupt file(s) in the sequence I was trying to export, but do you think certain plug ins can affect this? I use a lot of Twixtor and I've read a few forums where it can give people issues. Just a thought.

Thank you all for the help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]