FORUMS: list search recent posts

Long and Transfer Issue Final Cut Pro 5

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandra Hidalgo
Long and Transfer Issue Final Cut Pro 5
on Nov 7, 2012 at 9:35:26 pm

I am having problems with the Long and Transfer Window for FCP 5. I am transferring P2 card footage. For one of the reels, I uploaded the clips in it without a problem using log and transfer. I need to upload them again (I deleted them by mistake) but when I hit the upper left corner folder icon and get to the reels and hit open, nothing happens. Is there something I could do to fix this? Thanks!


Return to posts index

Shane Ross
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 7, 2012 at 10:33:46 pm

FCP 5? That would be IMPORT PANASONIC P2. Log and transfer came about in FCP 6. But that's just me being geeky...

Verify that there is footage on the card. You didn't press DELETE in THAT window, did you? You deleted the media in FCP after that, right? Because if you delete media on the card in that interface...it's gone from the card. BIG warning tells you this.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 7, 2012 at 10:55:35 pm

Luckily I only deleted it from the log and transfer window (you're right, it's final cut pro 6). I actually have the same footage in three different places and it isn't uploading it from anywhere. Do you think trashing my preferences would help?


Return to posts index


Shane Ross
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 7, 2012 at 11:03:36 pm

[Alexandra Hidalgo] " Luckily I only deleted it from the log and transfer window (you're right, it's final cut pro 6)"

Whoa whoa whoa whoa...WHOA! You highlighted the clips in the Log and Transfer window...and pressed DELETE!? Uh, that's how you delete them from the card. There's a big warning that pops up and says "Are you sure you want to do this? You will delete the footage from the card."

The proper way to eject the footage from the L&T interface is to highlight a clip and press the EJECT button, next to the folder. That will eject all the clips on that card, but LEAVE THEM on that card...or card backup.

So, you have this card backed up redundantly somewhere else, you said that, right? If so...copy it again to the other location and then reimport.

Preferences have nothing to do with this.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 7, 2012 at 11:18:01 pm

Hmmm.... you might be right. Thank god for backups....


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 7, 2012 at 11:25:29 pm

So one of the clips didn't get deleted and it is the clip I want but it still won't show up when I try to add it to log and transfer. Is there anything I can do to fix that?


Return to posts index


Shane Ross
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 7, 2012 at 11:54:16 pm

And you are selecting the folder that contains the CONTENTS and LastClip...not going digging inside of it, right? Selecting the root level?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 8, 2012 at 12:24:07 am

Yes, I am. I am doing exactly what I did to get the rest of the footage and that came in no problem.


Return to posts index

Shane Ross
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 8, 2012 at 12:25:36 am

Are you SURE that clip didn't get deleted? Are you checking your backups? If you see all the other clips, but not that one, something in the card structure is messed up.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 8, 2012 at 12:30:48 am

The clip is there, as is the audio attached to it...


Return to posts index

Shane Ross
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 8, 2012 at 12:41:13 am

The clip is on the card? Or in the L&T window?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 8, 2012 at 12:51:42 am

It's on the hard drive (we already downloaded all clips from the card) but I can't get it to show up on the l and t window.


Return to posts index


Shane Ross
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 8, 2012 at 3:21:04 am

Well...hmmm, got me.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 5
on Nov 8, 2012 at 3:22:15 am

Yeah, it got me too!!!!


Return to posts index

Shane Ross
Re: Long and Transfer Issue Final Cut Pro 6
on Nov 8, 2012 at 3:24:39 am

Wait...is it a spanned clip? On two cards? Can you mount the following card in L&T and see if it shows up?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 6
on Nov 8, 2012 at 4:46:48 am

I've been trying to download every clip from this particular day of shooting. They downloaded OK in the past but now they don't want to download even though they show up, I can't get them to come into log and transfer. Other footage does come in...


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 6
on Nov 8, 2012 at 4:49:02 am

Is there another way to bring in P2 card clips besides log and transfer? I'll try anything at this point...


Return to posts index

Shane Ross
Re: Long and Transfer Issue Final Cut Pro 6
on Nov 8, 2012 at 3:09:59 pm

Calibrated MXF - http://www.calibratedsoftware.com/products.asp

Raylight - http://dvfilm.com/raylight/

MXF4Mac - http://hamburgpromedia.com/

I've used all of the above...they all work well. This has been mentioned here, but I haven't used it:

http://www.ufusoft.com/mxf-converter-for-mac/

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 6
on Nov 8, 2012 at 3:58:25 pm

So there are a lot of options for Calibrated. Do you recommend a particular one for Final Cut Pro 6?

Thank you, thank you!

Alex


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 6
on Nov 8, 2012 at 6:58:36 pm

I'm guessing this is the one to go with?

http://www.calibratedsoftware.com/MXFImport_Mac.asp

Thanks so much!


Return to posts index

Shane Ross
Re: Long and Transfer Issue Final Cut Pro 6
on Nov 8, 2012 at 8:17:18 pm

Yes, that is the one I use.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Alexandra Hidalgo
Re: Long and Transfer Issue Final Cut Pro 6
on Nov 10, 2012 at 4:33:12 am

Great. Thanks!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]