FORUMS: list search recent posts

FCP 7 send to color - not working

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anna Thora Steinthorsdottir
FCP 7 send to color - not working
on Nov 7, 2012 at 11:50:01 am

Hello friends!
I´m having problems with "send to color" from FCP 7. I have a HDVi50 sequence, removed all attributes and put everything on one videotrack. When I click send to color, the color dialogue box offers me only to open a new project in Color. Not to save or open the sequence I´m sending. Hence my media will not transfer to Color. Anyone with a solution to this?

Anna Thora Steinthorsdottir
Producer / Editor
Klipp inc.
Reykjavik


Return to posts index

Rafael Amador
Re: FCP 7 send to color - not working
on Nov 7, 2012 at 12:38:22 pm

You should get a window offering you to open a new project with the name of the sequence you are sending.
Clicking OK, color should open with the FC sequence on his time-line.
if do not happens like that, try trashing FC's preferences or Color preferences.
The work around is to export an XML from FC and open it on Color. Then: Send to FC.
rafael

http://www.nagavideo.com


Return to posts index

Anna Thora Steinthorsdottir
Re: FCP 7 send to color - not working
on Nov 7, 2012 at 12:42:23 pm

Thank you for your reply. I already tried to go via XML but it too will not open in Color.
I will try to trash the prefs. It has worked before for various problems.
Thanks again.

Anna Thora Steinthorsdottir
Producer / Editor
Klipp inc.
Reykjavik


Return to posts index


Anna Thora Steinthorsdottir
Re: FCP 7 send to color - not working
on Nov 7, 2012 at 2:13:01 pm

Here is a problem; I really can´t find the preference files on my HD!
I go in the library folder > preferences > but there is no "com.apple.FinalCutPro.plst" nor is there a "Final Cut Pro User data" folder that normally store the prefs and cache files...
How can this be? I have also tried various methods of searching these on my HD, without result and my problem with color is still unsolved. Both apps seem to run ok apart.
Thanks if you have any answers.

Anna Thora Steinthorsdottir
Producer / Editor
Klipp inc.
Reykjavik


Return to posts index

Rafael Amador
Re: FCP 7 send to color - not working
on Nov 7, 2012 at 3:47:58 pm

You must look in the User (user name)/Library preferences, not in the HD (HD name)/library/Preferences.
rafael

http://www.nagavideo.com


Return to posts index

Anna Thora Steinthorsdottir
Re: FCP 7 send to color - not working
on Nov 7, 2012 at 3:53:18 pm

After googling a bit i found out about the MacOs Lion´s hidden library folder. Then I found the preference files, trashed them and after also trashing Color preferences and restarting my system, the sending to Color finally works :)
Did everyone know about the hidden folder? Well now I know...
You have been most helpful so thanks again Rafael.
All the best,
Anna

Anna Thora Steinthorsdottir
Producer / Editor
Klipp inc.
Reykjavik


Return to posts index


Rafael Amador
Re: FCP 7 send to color - not working
on Nov 7, 2012 at 3:58:00 pm

[Anna Thora Steinthorsdottir] "Did everyone know about the hidden folder? Well now I know..."
Well, I heard about :-)
I'm still on Snow Leopard.
I don't know why Apple should hide that stuff. They may think we are idiot and should mess with that.
Great that worked.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]