FORUMS: list search recent posts

Field Dominance Upper (Odd)?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mayto Sotomayor
Field Dominance Upper (Odd)?
on Nov 6, 2012 at 2:19:46 am

Hello,

I recently put some 25fps 1080HD footage through MPEG Streamclip to pro res it for FCP.

On FCP it says that the Field Dominance is Upper (Odd), does this mean my footage is interlaced? But I clearly unticked the "interlaced video" option on MPEG streamclip?

Thanks

Mayto


Return to posts index

Mayto Sotomayor
Re: Field Dominance Upper (Odd)?
on Nov 6, 2012 at 3:46:32 am

Also, I am slightly confused as I have other footage (720, 50fps) which I also put through MPEG streamclip with the same settings yet they have their Field Dominance set to 'none' on FCP??


Return to posts index

Rafael Amador
Re: Field Dominance Upper (Odd)?
on Nov 6, 2012 at 10:20:31 am

FC may be misinterpreting the field order.
Put your canvas at 100% size and have a look to any portion of the footage with enough movement.
If you see the combing, yes, your footage is interlaced.
If you do not appreciate any combing, check the footage as NONE on the Browser.
rafael

http://www.nagavideo.com


Return to posts index


Mayto Sotomayor
Re: Field Dominance Upper (Odd)?
on Nov 6, 2012 at 3:11:07 pm

Thanks for the swift response,

That is strange, so why would FCP misinterpret this?

The footage does not seem to have the interlaced lines when zoomed in 100%

So are you saying I will have to check my footage as NONE, and then re-import my footage in a new sequence? what are the implications for my video if I just export it with the sequence settings set to Upper (odd)?


Return to posts index

Rafael Amador
Re: Field Dominance Upper (Odd)?
on Nov 7, 2012 at 1:42:13 am

[Mayto Sotomayor] "That is strange, so why would FCP misinterpret this?"
Because the footage has nothing on it (Progressive flag0 that indicates FC that is progressive, so by default, FC take it for Interlaced.

[Mayto Sotomayor] "So are you saying I will have to check my footage as NONE, and then re-import my footage in a new sequence? "
Yes. Check it as NONE and use a NONE sequence.

[Mayto Sotomayor] "what are the implications for my video if I just export it with the sequence settings set to Upper (odd)?"
No much with the raw picture, because they will continue been progressive, but any animated graphic, or any transition will be rendered as Interlaced and will show combing whenever you play it on a progressive screen (computer).
rafael

http://www.nagavideo.com


Return to posts index

Mayto Sotomayor
Re: Field Dominance Upper (Odd)?
on Nov 7, 2012 at 3:42:00 am

Thanks,

Might be worth noting I have not got any transitions or animations of my edit yet.

The only problem is that it would be really time consuming to re-edit my video all over again...

Would it not be simpler to just check NONE on my already existing sequence? Would this not work?

Thanks


Return to posts index


Rafael Amador
Re: Field Dominance Upper (Odd)?
on Nov 7, 2012 at 9:39:33 am

f you check now NONE in your sequence, all the stuff will be rendered, because footage and sequence field order do not match.
If your sequence do not need rendering, just export as it is.
After exporting, for whatever process or compression you will make on the movie, treat it as Progressive.
rafael

http://www.nagavideo.com


Return to posts index

Mayto Sotomayor
Re: Field Dominance Upper (Odd)?
on Nov 7, 2012 at 2:45:17 pm

Thank you,

I checked NONE in my existing sequence and it seems to work fine.

The only clips that need to be rendered are the clips that used to be 'Upper (Odd)', but they only have the green bar so surely this is fine? Also I think they are green because those clips are 1080 and I am using a 720 timeline (because I have other 720 footage too)

I also tried what you said and and re-imported the footage that used to be 'Upper (Odd)' (now checked to NONE) in a new NONE timeline and there is no difference. The green bar still appears, but again I think this this is because those clips that used to be 'Upper (Odd)' are 1920x1080 and I am using a 720 timeline.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]