FORUMS: list search recent posts

Weird Tint in Alpha Channel

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Wingert
Weird Tint in Alpha Channel
on Nov 5, 2012 at 5:34:08 pm

I just downloaded a motion lower third with Alpha Channel clip and added it to my Final Cut timeline over my main footage.

Now, whenever the lower third appears, the whole frame of video gets tinted slightly darker. If I play with the crop tool on the lower third clip, you can see edge of this semi-transparent tint appear and move in the frame.

It's as if the alpha channel isn't 100%.

Any ideas on a fix?
I tried changing the Alpha Type in the Modify menu, and it changes a little, but never goes totally transparent.

The lower third is in Animation codec.

Thanks!!!


Return to posts index

Dave LaRonde
Re: Weird Tint in Alpha Channel
on Nov 5, 2012 at 6:30:49 pm

I'd start by double-checking the Motion project. It sounds like someone didn't get complete background transparency in Motion.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tim Wingert
Re: Weird Tint in Alpha Channel
on Nov 5, 2012 at 6:33:40 pm

Unfortunately, this was not my Motion project, it was a download from an internet stock source.

I have just now downloaded another lower third clip from the same site in the same codec with no tint issues.

Could be just an issue with that specific one?


Return to posts index


Dave LaRonde
Re: Weird Tint in Alpha Channel
on Nov 5, 2012 at 6:37:40 pm

It sounds like it's a one-off thing.

I wonder how trustworthy this internet stock source is. They may accept submissions from users without double-checking them first.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]