FORUMS: list search recent posts

Old Problem - gamma shift on rendered effects

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Herb Sevush
Old Problem - gamma shift on rendered effects
on Nov 5, 2012 at 3:41:27 pm

FCP7, ProRes 422 720P60 timeline. I'm in the NY area and ever since Sandy hit and my power's been restored I'm having all sorts of issues. The latest is that an old problem has suddenly resurfaced - rendered effects in the timeline now have an apparent gamma shift. I recall this being an issue years ago, but haven't seen it in a long time and no longer remember the cause or the fix. I've trashed preferences, fixed permissions, re-installed BMD drivers - any suggestions.

Thanks

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Rafael Amador
Re: Old Problem - gamma shift on rendered effects
on Nov 7, 2012 at 9:53:58 am

Hi Herb,
that sound weird.
Past gamma shifts used to be software related (MacOSx, QT and FC version), but I do not remember nothing like your issue.
have you try trashing render files and re-rendering?
rafael

http://www.nagavideo.com


Return to posts index

Herb Sevush
Re: Old Problem - gamma shift on rendered effects
on Nov 7, 2012 at 12:28:22 pm

[Rafael Amador] "Past gamma shifts used to be software related (MacOSx, QT and FC version), but I do not remember nothing like your issue."

I do remember seeing these gamma shifts within FCP in the past, back when I was using DVCPRO HD as my codec. I don't remember what made them go away.

[Rafael Amador] "have you try trashing render files and re-rendering?"

Yes, trashed all render files for the project then re-rendered - still having the problem.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index


Rafael Amador
Re: Old Problem - gamma shift on rendered effects
on Nov 7, 2012 at 1:03:23 pm

Apple (as usual) never said where the problems came from, neither how they were fixed, but the fact is that with FC.7. QT.7 and Snow Leopard the problem disappeared.
Sorry Herb, but I have no idea on what to suggest you to fix this.
rafael

http://www.nagavideo.com


Return to posts index

Herb Sevush
Re: Old Problem - gamma shift on rendered effects
on Nov 7, 2012 at 1:05:20 pm

[Rafael Amador] "Sorry Herb, but I have no idea on what to suggest you to fix this."

I suspect that I'm due for a complete re-install from the ground up - not a pleasant thought.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Rafael Amador
Re: Old Problem - gamma shift on rendered effects
on Nov 7, 2012 at 3:54:49 pm

If you have DiskwWarrior, run it.
rafael

http://www.nagavideo.com


Return to posts index


Herb Sevush
Re: Old Problem - gamma shift on rendered effects
on Nov 7, 2012 at 3:56:15 pm

[Rafael Amador] "If you have DiskwWarrior, run it."

Did that already, on both the system and data drive. No help.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]