FORUMS: list search recent posts

Audio drifting out of sync

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Gadd
Audio drifting out of sync
on Nov 5, 2012 at 3:36:16 pm

Hey guys,

so i've had an issue with FCP before, and i was hoping some of you might know how to fix this issue thats been plaguing me for a while. Basically my workflow consists of 10 bit uncompressed 422 files that have been transcoded down to ProRes 422 HQ Proxies, this has all been edited in a 1920x1080 sequence with 48Khz 16-bit audio. When it's done i send it off to a sound guy, along with an OMF, and he typically sends me back one full audio clip.

Now for the last 2 projects i've worked on with this sound designer, whenever i get the final mixdown back, it begins to gradually drift out of sync, by this i mean, for the first 30 seconds of the video the audio syncs fine, but by the 12th minute its completely out of sync. I've searched around for some answers but i haven't found much to go on, however the way we've been solving the problem so far is by exporting the XML from FCP, importing it into Premier Pro and then pulling in the final audio mixdown into there, and it syncs perfectly. Also, this problem happens in all the FCP's on any computer we try it on, so im doubtful it's my computer specifically. The footage is 25FPS, again 48Khz 16-bit audio.

If anyone has any suggestions the help would be greatly appreciated,

Nathan.


Return to posts index

Mark Suszko
Re: Audio drifting out of sync
on Nov 5, 2012 at 5:38:30 pm

I'll bet the footage is not exactly 24 fps somewhere in your work flow. Go over every clip and timeline and pull up the details from "get info" and double-check you have a matching frame rate.


Return to posts index

Nathan Gadd
Re: Audio drifting out of sync
on Nov 5, 2012 at 7:27:29 pm

Thanks for the quick response, i've gone over the timeline and the footage is all definitely 25FPS, it's all been transcoded at 25FPS in a batch too, so i dont think thats the issue. It isn't the audio going out of sync at one particular point, as i said it gradually drifts and gets progressively worse the further along the timeline it gets.


Return to posts index


Mark Suszko
Re: Audio drifting out of sync
on Nov 5, 2012 at 7:31:14 pm

Your audio sample rate is what number?


Return to posts index

Michael Gissing
Re: Audio drifting out of sync
on Nov 6, 2012 at 6:50:50 am

Sync drift is nearly always caused by FCP stamping the wrong frame rate on an imported audio file and usually is the result of the Easy Setup being on the wrong frame rate to the sequence.

Matt Lyon's tutorial explains it well and has been discussed far too often on this forum.

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1

Second half of the tutorial gives the specifics on importing audio files correctly.


Return to posts index

Nathan Gadd
Re: Audio drifting out of sync
on Nov 8, 2012 at 8:00:06 am

Aha! It seems the issue was one of the Audio/Video presets being set to NTSC, thank you so much for your speedy replies and for finally solving the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]