FORUMS: list search recent posts

Photo Jpeg Codec Jitters

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Crittenden
Photo Jpeg Codec Jitters
on Oct 27, 2012 at 12:32:40 am

Hello, I was setting out today to output some clips out of FCP 7 in the Photo Jpeg Codec, but I have noticed a case of jitters... a slight frame delay that doesn't exist in the original footage. Is there something I'm missing? Here's the workflow:

Original footage shot with Canon 7D (1920x1080 24)
Converted to 1920 x 1080 unscaled Apple Pro Res 422
Brought into FCP 7.0.3
Sequence Setting 1440 x1080 HD (1440x1080) (16:9) Edit TB 23.98 Photo-JPEG 100%
Editing on Mac Pro OS 10.7.4 6 GB

I have also had the same result when I set my sequence setting to 1920 x 1080.

Any help would be greatly appreciated...

Andy


Return to posts index

Steve Eisen
Re: Photo Jpeg Codec Jitters
on Oct 27, 2012 at 2:50:26 am

Correct workflow is to use Log and Transfer to transcode into FCP. Drag clip into sequence to set its setting ProRes 422.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

Andrew Crittenden
Re: Photo Jpeg Codec Jitters
on Oct 27, 2012 at 6:09:24 am

But then how do I output into photo-jpeg codec?

Thanks,

Andy

Andy


Return to posts index


Steve Eisen
Re: Photo Jpeg Codec Jitters
on Oct 28, 2012 at 9:02:14 pm

Edit your sequence in ProRes then export a QT Movie and create your photo-jpeg in Compressor.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

Andrew Crittenden
Re: Photo Jpeg Codec Jitters
on Oct 29, 2012 at 4:40:07 am

Thanks, I'll try that...

Andy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]