FORUMS: list search recent posts

FCP7 Constant Crashing

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Weckel
FCP7 Constant Crashing
on Oct 25, 2012 at 3:38:31 pm

FCP7 Constant Crashing

Ok, there’s a lot to cover here, so bear with me.

The Set-Up:
-Three Mac Pro work stations- all operating OSX10.6.8 Snow Leopard, FCP 7.0.3, timelines are 1920x1080 XDCAMEX 1080p24

-Station 1- Late 2008, Mac 3,1, 10GB Ram, NVDIA GeForce 8800 GT, 2 x 2.8Ghz Quad Core Intel Xeon
-Station 2- Late 2008, Mac 3,1, 6GB Ram, NVDIA GeForce 8800 GT, 2 x 2.8Ghz Quad Core Intel Xeon
-Station 3- Early 2008, Mac 1,1, 6GB Ram, ATI Radeon X1900 XT, 2 x 3 GHz Dual-Core Intel Xeon

-EonStor Raid System connected with fiber optic cables through QLogic 1400 switch


The Problem: FCP7 is consistently crashing when the real memory the application is using gets close to the 2.56 gb max. When this happens, we get blue and green flashes, and other glitches before we go down. We have ordered more RAM, reduced project size, got rid of thumbnails, and reduced the number of sequences we have open and this has helped but not completely kept us from crashing.

In the past week, FCP is crashing on stations 1 & 2 randomly, without warning, and without the real memory usage even getting above 2gb (we watch it using activity monitor). We created all new projects and sequences for what we were working on for fear of corrupt files or media. Still no luck.

Additional Notes on Problem:
- We understand that our set-up is dated, but we cannot upgrade to Lion or Mountain Lion because our Raid and QLogic do not work with it (we have tried!)
. We would have to upgrade firmware on the raid, which is potentially dangerous for our drives. The QLogic does not even have a firmware upgrade which means we would have to buy a new one and we don’t have the budget for that.
- The graphics card in station 3, the station that does not crash randomly, is different than the other two (and I think more powerful). Could a graphics card issue be to blame? Any way to test that?
- We have used XDCAM files for storage purposes. We have over 700 hours of footage and cannot turn it all in to prores.
- On that note, we occasionally get Media Not Optimized for Final Cut Pro warnings on random XDCAM files, which we have researched and find that people say should just be ignored.
- Lastly, in the past week when opening certain projects something strange is occurring in regards to reconnecting media. When the reconnect box appears, it shows two drives (that are online) but no actual media to reconnect. Hard to explain. We have stopped opening those projects for fear of them being corrupt.

Solutions We Have Tried:
- Clearing preferences
- Complete reinstall of FCP
- Complete reinstall of OSX
- Cleaning out the towers with canned air
- Deleting excess autosaves, renders, duplicate projects
- Emptied thumbnail cache
- Reducing project file size to below 100mb
- Reducing number of projects open at one time
- Reducing number of sequences open

Any help would be appreciated. Thanks!


Return to posts index

Jerry Hofmann
Re: FCP7 Constant Crashing
on Oct 26, 2012 at 5:14:37 pm

Don't upgrade the machines above Snow Leopard IMHO... When you reinstalled the OS, was it clean? i.e., start with an EMPTY drive? If not, do that too.

Reseat your Graphics cards... I suspect they are the culprits if you're seeing flashing weirdness during playback in the Canvas on board the computer. they are used heavily to display video in the interface and external video can even be affected by a bit of dirt in that slot with the graphics card.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Matthew Weckel
Re: FCP7 Constant Crashing
on Oct 26, 2012 at 5:27:25 pm

Thanks for reply Jerry.

We did install on a clean drive. Just the other day, we indeed did clean and reseat our graphics cards.

We have run some crash reports through FCS Maintenance pack and it seems that there is something weird going on with the graphics cards though. I cannot find what driver version is installed on card (mysteriously missing from system profiler info), but I suspect that the driver is out of date.

Going to update driver to the latest one for snow leopard (10.6.8) for my cards (geForce 8800 gt). Having some difficulty finding which one was the latest one though. Think this could help? I called NVidia tech support for their input, but they were unbelievably unhelpful.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]