FORUMS: list search recent posts

Ever have the visual of a clip disappear in the canvas but show in viewer and timeline?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Locke
Ever have the visual of a clip disappear in the canvas but show in viewer and timeline?
on Oct 22, 2012 at 3:44:19 pm

Okay, this is strange...so I need you guys' help.

I deleted a video filter from the first clip on my timeline that had been playing and appearing fine. As soon as I deleted the filter, the "visual" of the clip disappeared from the canvas. I can see the outline of the clip still in the canvas when selected...and I can see the little visual thumbnail in the clip in the timeline itself...and the audio still plays. And if I double-click the clip and open it in the viewer, it views and plays fine. But I can't get it to reappear in the Canvas.

I checked the opacity...it's 100%. It's positioned correctly...I can see the timeline. What the heck...?!

Any ideas?


Return to posts index

Kylee Peña
Re: Ever have the visual of a clip disappear in the canvas but show in viewer and timeline?
on Oct 22, 2012 at 5:18:59 pm

Maybe you accidentally hit the wireframe toggle? Hit the W key if your keyboard is default, or choose image or image+wireframe from the third little drop down at the top of the canvas.

Or it could be alpha, alpha+RGB on that same drop down.

blog: kyleesportfolio.com/blog
twitter: @kyl33t
demo: kyleewall.com


Return to posts index

John Locke
Re: Ever have the visual of a clip disappear in the canvas but show in viewer and timeline?
on Oct 22, 2012 at 5:30:38 pm

Thanks for those recommendations, Kylee. I tried both and it's still not appearing.

In the meantime, I've just finished duplicating the sequence and deleting that clip, and then pulling it in fresh into the timeline again. That got it to work--so problem solved, but not the mystery.

Still really curious what would cause that to happen.


Return to posts index


Steve Eisen
Re: Ever have the visual of a clip disappear in the canvas but show in viewer and timeline?
on Oct 22, 2012 at 8:35:17 pm

Try trashing thumbnail cache next time.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

John Locke
Re: Ever have the visual of a clip disappear in the canvas but show in viewer and timeline?
on Oct 23, 2012 at 7:16:57 pm

Thanks, Steve. I'll try that.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]