FORUMS: list search recent posts

Problems reconnecting media

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimena Mora
Problems reconnecting media
on Oct 12, 2012 at 11:08:43 am

Hello

I am editing a FCP7 project and I am trying to reconnect media and keep on getting two messages.

The first one says:

Additional Items Found:
3 items outside of your current selection have been found to reference meda about to be processed during this operation.
No additional disk space will be required if you add these items to your selection.
If you select continue, these items will not be added to your selection, and they might be taken offline.

These message appears on every clip I try to reconnect. I have no idea what these means.

The other message says:

WARNING: You are about to capture Non Drop Frame media from a device currently detecting or configured for Drop Frame media...

Even I changed the timeline and sequence settings for Non Drop Frame this message keeps on popping up and most of my clips dont match with their original timecodes so I cannot reconnect the media.

Has somebody had a similar problem or can tell me how can I fix these.

Thank you in advance


Return to posts index

Jerry Hofmann
Re: Problems reconnecting media
on Oct 12, 2012 at 9:06:03 pm

These error messages normally don't show up at all during a simple reconnection of media. What commands are you using to do this?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Jimena Mora
Re: Problems reconnecting media
on Oct 13, 2012 at 2:04:18 am

Hello Jerry thank you for your reply.
I am right clicking on every clip and batch capturing the media from a minidv tape.

A long time ago I deleted the capture scratch of this project and left only the edited structure due to lack of space. Now I want to do some changes to this video and wish to reconnect the media.

Is it possible to do reconnect media using not data on the computer but data coming from a capturing device (camera)?

thank you in advance


Return to posts index


Jerry Hofmann
Re: Problems reconnecting media
on Oct 13, 2012 at 2:17:44 am

You're trying to batch capture. Ignore those messages I don't believe it's going to cause a problem and proceed.

Jerry


Return to posts index

Jimena Mora
Re: Problems reconnecting media
on Oct 13, 2012 at 6:10:56 am

Jerry
about the Additional Items found message, should I add them or just press the continue button?
And is it possible to change the timecome in media start-media end settings in the browser?

thank you again


Return to posts index

Nick Meyers
Re: Problems reconnecting media
on Oct 13, 2012 at 6:29:32 am

add them.

"And is it possible to change the timecome in media start-media end settings in the browser?"

No.
if you need to change TC open the clip into the viewer, and go to Modify Menu > Timecode.


nick


Return to posts index


Jimena Mora
Re: Problems reconnecting media
on Oct 13, 2012 at 7:41:12 am

Thank you nick I'll do that.


Return to posts index

Jerry Hofmann
Re: Problems reconnecting media
on Oct 13, 2012 at 2:13:59 pm

Add them.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Jimena Mora
Re: Problems reconnecting media
on Oct 14, 2012 at 6:01:19 am

Thank you very much for answering my questions!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]