FORUMS: list search recent posts

FCP 7 File Reconnect "Unspecified Path"-- Files won't show up...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Douglas Cushnie
FCP 7 File Reconnect "Unspecified Path"-- Files won't show up...
on Oct 12, 2012 at 7:03:44 am

Hey, I'm in the middle of editing a short film and ran into what I think might be a serious problem and one that I'm not able to fix at the moment.

Basically, I had to switch my editing drive, which consisted of all of my proxy files and the materials for the editing of the film (We shot the film on Red .r3d files, which make the 2tb backup drives, and made 720p pro-res proxies for editing) to a new drive because I needed the 2tb drive that I was editing on for backup and figured I'd put all the extra space on that 2tb to good use as a backup and use a smaller drive for editing.

I switched everything from the previous editing drive to the new one, making sure that I had it backed up twice, etc, but when I opened up final cut and went to connect all the files to the new drive, the reconnect window that pops up upon opening the project file doesnt show any files to reconnect. It says "unspecified path" but doesnt show any of the files that need to be reconnected, and won't even reconnect when i link to the new editing drive (where all the proxy files are, set up the same way as they were on the previous drive) It won't even let me reconnect individual files after i close the window and select the files individually in any of my timelines. The files don't even show up in the reconnect window. I've never had this happen before.

To add to the problem, the previous editing drive is now having issues and keeps detaching from the computer despite the cables being connected to the computer fine, and it won't delete the stuff that I'm trying to throw in the trash. I think I may have to format it before using it as an extra backup. All the editing material is fully backed up AND on the new editing drive, but I can't access the files in Final Cut through the new drive.

I'm starting to freak out a little bit as I've already put 30+ hours into editing this film and it would be devastating if the files are unable to reconnect and I have to start over.

I appreciate any help/insight!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]